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Illustration and tutorial by Hugo Delevante
www.hugod.net

ON THE CD

TIME NEEDED

4 hours

INFO

Hugo 
Delevante is 
a New York-
based 
illustrator, 

fi lm director and visual 
artist whose clients 
include Calvin Klein, CBS 
and MAC Cosmetics. 
The image featured here 
was taken from his 
forthcoming book Human 
Bio. See more examples 
of his digital art at www.
hugod.net or fi nd out 
more about his studio at 
www.hodstudio.com.

You’ll fi nd all the fi les 
you need to complete 
this tutorial in the folder 
marked Tutorial\Cover 
on this month’s CD.
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Compositing is a fundamental 
illustrative skill and this tutorial will 

reveal the techniques you need to layer a 
variety of different elements together – 
combining photographic, 3D and 
illustrative material. We’ll be using 
Maxon’s brilliant 3D modelling 
application Cinema 4D to create some of 
the elements from scratch, before jumping 
to Photoshop to layer the individual fi les. 

Creating great artwork is as much about 
communication as it is about technique, so 
over the following pages you’ll be shown 
how to focus on telling a story with your 
imagery, using elements that give depth of 
meaning to your craft and combining them 
in subtle but striking ways.

There are no hard and fast rules for 
compositing – anything goes. There are, 
however, several key Photoshop features 
that are central to the compositing process, 
including the Layers palette, Blending 
Modes and fi lters. Here you’ll employ both 

basic and advanced tools to create Self 
Residual Image, using the primers we 
provide to streamline your workfl ow.

Establishing a clean and consistent 
workfl ow is essential for any design project 
because it allows you to focus all your 
energies on creativity. Using keyboard 
shortcuts whenever possible and 
implementing best practice is vital, and the 
ability to select objects quickly, without 
leaving your canvas all the time, will make 
you more productive. We’ll show you how 
to collect all your elements together by 
placing them on your master canvas and 
then composite them together through 
intelligent use of the Layers palette. 

Often with illustrations, you can make a 
massive impact simply by executing simple 
concepts effectively. So by using primitive 
lines and fades with soft edges to create a 
seamless transition between images, it’s 
possible to make impressive, advanced 
composites, as you are about to discover.

CREATIVE 
COMPOSITING

PHOTOSHOP • CINEMA 4D

By combining 2D and 3D elements you can create breathtaking composites. 
Hugo Delevante shows you how by explaining the creative process behind 
his piece Self Residual Image, which graces this issue’s front cover

ON THE COVER
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1This tutorial will reveal how to take several source materials and 
composite them to create an impressive piece of artwork. You should 

use Photoshop as your main compositing and workfl ow application, 
which will allow you to layer up all the individual elements and make 
them fi t seamlessly together. You’ll also jump briefl y into Cinema 4D. 

When working on an 
illustration it makes 
sense to enter 
Photoshop’s Full Screen 
mode and remove the 
clutter from the 
background so you can 
concentrate fully on the 
task at hand. The easiest 
way to do this is by 
pressing the F key. Press 
once to view your image 
with a grey background, 
again to view your image 
on a black background, 
and once more to return 
to the normal view.

PHOTOSHOP • CINEMA 4D

4 Now select a basic 
primitive object from 

the Objects bar. To do this, 
choose Primitive and then 
Sphere. Now make a copy 
of the Sphere and increase 
the Radius to 125. You can 
now apply the Broken or 
Explosion effect you can 
see in the main image by 
selecting Objects> 
Deformation>Explosion. 
Alternatively, you could use 
the BrokenElement.psd fi le 
provided on the cover CD.

5 Next click on the Explosion icon before 
going back to the Basic Properties and 

setting the Strength at 5 per cent. Once the 
Strength has been set, click and hold the 
Explosion you have created and drag it into 
the copy of the Primitive Sphere.

6 You can now 
apply some 

lighting. Select 
Objects, then 
Scene and then Light. Click on the light and 
go to Basic Properties. Set the shadow to 
Soft. Make a copy of the same Light and 
position one at the Right and another at the 
top of the broken sphere. Render out the 
desired perspective to Photoshop.

7 Back in Photoshop, open all the source fi les provided in the Elements folder on the CD, including 
the broken element, ModelNatalie.tif, Cogs.psd, the blindfolds, the props and so on.

FULL SCREEN MODE
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 3 You should now transfer to Cinema 4D 
(a trial has been provided on the cover 

CD), where you will create a background to  
give the piece a sense of depth. Select Scene 
and then Floor from the Objects bar. Once 
you have selected the fl oor, you can either 
select or create an Object Centre Point.

 2 First create a new canvas (File>New) and give your image a name – 
in this case Self Residual Dream. Now select Custom from the Preset 

menu and input the following: Width – 11 inches, Height – 7 inches and 
Resolution – 300 or 500 pixels/inch. Select RGB Colour from the Mode 
menu and Transparent from the Background Contents menu. Save.
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8 Drag each of the source fi les onto the 
master canvas you created in step 2 

using the Move tool (V). As you drag each fi le 
onto the canvas a new layer will be created. 
When you have fi nished, your canvas should 
look similar to the document above.

9 It is really important to appropriately 
label all of the new layers you create. 

Having the discipline to do this will not only 
keep you organised, but also ensure that 
you know exactly what you are selecting as 
your work starts to develop.

10   It’s worth creating a reference folder 
containing all the original fi les in the 

Layers palette so that you can return to 
them if necessary. Simply click on the arrow 
at the top of the Layers palette and select 
New Layer Set. A folder will appear, so label 
it and drag in copies of all your images.

12 Start by selecting the cogs, which need 
to be on a layer without a white 

background. Select the Magic Wand tool, 
select the white background and hit delete. 
Now use the Move tool to position the cogs to 
the right of the window. Hold down Command/ 
Ctrl and click on an image and you’ll be able 
to select and move it regardless of its position 
in the stack. Do the same for each element.

13 Once 
you’ve 

adjusted the 
position of the 
cogs, focus on 
the centre point 
where the model 
and the broken 
effect will be 
placed. Click on the model, use the Polygonal 
Lasso Tool (L) to perform a clean selection, 
focusing on the model’s face and upper body, 
and place her in the centre of the canvas.

14 You can now apply the red prop. 
At this point I also added some 

clip art of a heart drawing over the 
model and the cogs – experiment by 
adding similar elements into your own 
images. Next select Soft Light from the 
Blending Mode menu in the Layers 
palette to blend the clip art in with the 
image. Leave the opacity at 100 per cent.
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11 Given that all your elements are 
overlapping and you effi ciently labelled 

your source fi les, you will now have the luxury 
of being able to turn off all your layers and 
begin compositing. Press the letter F on your 
keyboard to jump to Full Screen Mode (see 
tip, left), press V to select the Move tool and 
then turn off all your layers.

 15 Turn on the background layer so you can see the Blending Mode 
between the images. If there are any dodgy areas they can be 

cleaned up with the Eraser Tool (E). To adjust your brushes, hold down 
Ctrl (right-click with your mouse in Windows). A small menu will 
appear by your cursor, so click and adjust any setting to your liking.
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 16Once you have cleaned up the edges of your image you can turn on 
the layer containing the artist logo (HugodLogoD). Go to the 

Blending Mode menu in the Layers palette and select Lighten. Now turn 
on the layer called BlackLiquid, go back to the Blending Mode menu and 
select Multiply at 100 per cent opacity.
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18You can now add the props to the 
model’s face and head. Turn on the 

layer containing Blindfold.psd and position it 
over the face. Do the same for the source fi le 
prop1and2.psd and set the Blending Mode to 
Hard Light with an opacity of 100 per cent.

20Now duplicate the model. Select the 
Move tool (V), click on the original, 

press Option/Alt on your keyboard, hold 
down the mouse and move her to the left of 
the centre-point model. After making your 
duplication, label the new layer Ghost Image, 
select Normal from the Blending Mode 
menu and set the opacity at 65 per cent.

21The addition of lines will give your 
image an illusion of projection. Select 

the Line Tool (U) from the Tools palette and 
apply it on a new layer. Ensure the line is 
white and draw it from one end point to 
another (as above) so that it follows the same 
angle of perspective as the model’s face.

22 Go to the Tools palette 
and select the 

Rectangular Marquee tool (M). 
Now go to Edit>Stroke, set 
the stroke at 2px and use the 
colour white. After you have 
created your box frame select  
Edit>FreeTransform. To scale the image 
hold down Ctrl (right-click your mouse if 
using Windows) and select Distort.

23Switch your focus to the centre of the 
image. Now is the time to make sure 

that all the colours and elements stand out 
and are not fading away into the background. 
Ensure that the composition works well and 
if not, make any necessary adjustments.

24 You can now apply the broken effect 
you created using Cinema 4D back 

in step 6 by duplicating your layer. This 
duplication can be done quite easily by 
holding down Alt/Option on your keyboard 
and then dragging the copied image with the 
mouse to the desired location.
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You can quickly select 
any image on your 
canvas without having to 
use the Layers palette. 
Select the Move tool, 
press the Command/Ctrl 
button on your keyboard 
and click on the image. It 
will automatically be 
selected in the Layers 
palette and you can move 
it around. Quickly view 
tool options by selecting 
a tool and then Control-
clicking on your image 
on a Mac, or right-
clicking on it if you’re 
using Windows.

ESSENTIAL KEYBOARD 
SHORTCUTS

 17 Apply the 
blindfold to the 

model by positioning 
it on the top of her 
head. Turn on the 
layer called Blindfold 
in the Layers palette 
and select Hard Light 
with an opacity of 100 
per cent from the 
Blending Mode menu. 
Apply Blindfold2 and 
then set the layer’s 
Blending Mode to 
Lighten with an 
opacity of 20 per cent.

19 You will 
have 

noticed that this 
process focuses 
mainly on using 
Blend Modes to 
blend all the 
elements together. 
Blend Modes 
allow you to apply 
many different 
effects to an 
image and can be 
extremely effective 
when combined with different opacity 
settings. Experiment for the best results.
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PHOTOSHOP BLENDING MODES IN FULL

NORMAL
Edits or paints each pixel to make 
it the default colour.

DISSOLVE
The result colour is generated 
by randomly replacing pixels 
with the base or blend colour.

DARKEN
Selects the darkest value from 
the base or blend colour as the 
result colour.

MULTIPLY
Multiplies the base colour by 
the blend colour and creates a 
darker image.

COLOUR BURN
Darkens the base colour to 
refl ect the blend colour by 
increasing the contrast.

LINEAR BURN
Darkens the base colour to 
refl ect the blend colour by 
increasing the brightness.

LIGHTEN 
Selects the lighter of the base 
and blend colours and creates a 
result colour.

SCREEN
Multiplies the inverse of the base 
and blend colours to create a 
lighter colour.

COLOUR DODGE
Brightens the base colour to 
refl ect the blend colour by 
decreasing the brightness.

LINEAR DODGE
Brightens the base colour to 
refl ect the blend colour by 
increasing the brightness.

OVERLAY
Multiplies or screens the colours 
so that patterns or colours 
overlay the existing pixels while 
preserving the highlights and 
shadows of the base colour.

SOFT LIGHT
Darkens or lightens colours, 
depending on the blend colour. 
Works like shining a diffused 
spotlight on the image.

HARDLIGHT
Multiplies or screens the colours, 
depending on the blend colour. 
Works like shining a harsh 
spotlight on the image.

VIVID LIGHT
Burns or dodges the colours by 
slightly increasing or decreasing 
the contrast, depending on the 
blend colour.  

LINEAR LIGHT
Burns or dodges the colours by 
slightly increasing or decreasing 
the brightness, depending on the 
blend colour.

PIN LIGHT
Replaces colours, depending 
on the blend colour.

HARD MIX
Posterizes the underlying layer 
based on the fi ll opacity setting of 
the layer it is being applied to.

DIFFERENCE
Subtracts either the blend colour 
from the base colour or vice 
versa, depending on which has 
the higher brightness value.

EXCLUSION
Creates a similar effect to the 
Difference Blend Mode, but lower 
in contrast.

HUE
The result colour has the 
luminance and saturation of the 
base colour and the hue of the 
blend colour.

SATURATION
The result colour has the 
luminance and hue of the base 
colour and the saturation of the 
blend colour.

COLOUR
The result colour has the 
luminance of the base colour and 
the saturation and hue of the 
blend colour.

LUMINOSITY
The result colour has the hue 
and saturation of the base 
colour and the luminance of 
the blend colour.

Blending Modes effect the way pixels on different layers interact with each other. To get a better understanding of how they work, visualise a base colour, a blend colour and a result 
colour. The base colour is the colour of the pixels in the original image, the blend colour is the colour of the pixels in the layer being applied and the result colour is what you’ll end up 
with in your image. Below you’ll fi nd a breakdown of all Photoshop’s Blending Modes:

26Finish off by 
giving your 

image a touch of 
polish. By applying a 
glow effect you can 
effectively bring out 
each of the elements. 
First duplicate the 
image by going to 
Image>Duplicate – 
there’s no need to 
give it a name. Next 
select Layer>
FlattenImage.

27 After fl attening your copy of the 
original image, apply a Gaussian 

Blur fi lter by going to Filter>Blur>
GaussianBlur. Now choose a radius of 4.3 
pixels from the Gaussian Blur dialog box. 
Make sure the 
preview is turned 
on so that you 
can be sure the 
effect fi ts your 
requirements 
and then click 
OK when you are 
satisfi ed with the 
fi nished effect.

28 Copy (Edit>Copy) your newly 
blurred image and then return to the 

original. Making sure you are on the fi rst 
layer – the top layer of your original work – 
paste it by selecting Edit>Paste). Now, by 
going to the Blending Mode menu in the 
Layers palette, and selecting Screen with an 
opacity of 50 per cent, you’ll create the 
desired glow effect. 

25Next turn your 
attention to the 

colours and make sure the 
skin tone of the model is 
accurate. Use the Curves 
dialog (select Image> 
Adjustments>
Curves) to boost the 
saturation of the colours 
if necessary and make 
adjustments in the Levels 
dialog (Image> 
Adjustments>Levels) until you achieve the desired effect.
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