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Multi-layered
montages
Masking layers enable you to create a
complex-looking montage of futuristic 
images with the minimum of fuss…

sing masking layers can
seem like a daunting
prospect to a Photoshop
artist - a complicated task

and maybe even unnecessary. But the
truth is they are a very powerful tool for
producing complex-looking composite
effects. And, with the help of this tutorial,
they’re nothing to be afraid of.

Over the next five pages we also take
a brief look at clipping groups and apply
a few blending modes to the creation of
our illustration. Most of the elements
have already been created for this
tutorial, which gives us more time to
focus on new techniques. This

walkthrough assumes that you’re
relatively proficient in the basic tools
and editing procedures of Photoshop.U

Expertise and illustration provided
by Jacey. You can contact Jacey at
[e] jc@jacey.com. And you can see
his work at [w] www.jacey.com or 
[w] www.getart.info.

ftp://ftp.futurenet.co.uk/pub/arts/premium/cap41_montage.zip
mailto:jc@jacey.com
http://www.jacey.com
http://www.getart.info
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Part 1: Basic layer masks
Create the four small screen images that appear in the foreground of the illustration,
and see how simple layer masks can be used…

In the tools palette, make the foreground
colour black, then select the Brush tool making

sure the Airbrush option is selected. In the brush
palette, select a brush size of around 100 pixels in
diameter with a Hardness of 0 per cent and Spacing
of 25 per cent. Then paint over the image but leave
the model’s helmet visor untouched, making sure
the layer mask thumbnail is selected in the Layers
palette. Then flatten the image (Layer>Flatten
Image) and save it as sc3.jpg.

In the colour-filled layer, turn its blending 
mode to Hard Light, which is located in the

drop-down box at the top of the Layers palette. 
Now click the New Layers mask icon at the bottom
of the Layers palette or go to Layer>Add Layer
Mask>Reveal All.

Open sc3.psd from the download and create a
new layer above it: Layers>New Layer. Then

fill it with the colour R: 211, G: 229 and B: 194 by
clicking the foreground colour on the tool palette.
Then go to Edit>Fill to fill the layer with that colour.

1
2

3

Now flatten the image and save the file as
sc2.jpg. These screens will be used at a later

stage in this tutorial.

Create a new layer mask for Layer 1. Then,
using the Gradient tool with a standard

gradient and the foreground colour selected as
black, drag the gradient from left to right over the
image. This makes the composite around the
model’s face clearer.

Now open sc2.psd and grid1.psd. Working in
grid1.psd, Select>All, then Edit>Copy, then

switch to sc2.psd and Edit>Paste.
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Now paste grid2.psd into sc4.psd, then
Image>Adjustments>Invert. Then

Select>Colour Range, and, using the Eyedropper
tool, select the largest black area and click OK – you
may need to select the Image button. See above pic.

Create a new layer mask and again using the
Gradient tool with black for the foreground

colour and white as the background colour, drag it
from left to right, creating a subtle colour blend
between the two layers.

Open sc4.psd and grid2.psd. Working with
sc4.psd, go to Layer>Duplicate or drag the

layer in the Layers palette down to the New Layer
icon, then go to Image>Adjustments>Hue/
Saturation. Set Hue to -32, Saturation to +24 and
leave the Lightness alone.
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Special effects 
Making changes to the masks

means you can actually apply a

variety of cool special effects

and filters to the layer without

affecting any of its elements.

Undoable 
Before the time of unlimited

undos, channels reigned

supreme. Nowadays, masking

layers are not permanent, and

therefore give you the

opportunity to make changes 

at a later date.
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Now open shape1.psd and copy and paste it
above the original background layer. Now,

create a clipping group. Hold down Alt (Windows)
or Option (Mac), position the pointer over the line
dividing the two layers – Layer 1 and Background
copy – in the Layers palette (the pointer will change
to two overlapping circles) and click. Follow this by
flattening the image and saving as sc1.jpg

Open sc1.psd. Duplicate the layer and then
invert it. Then open the Hue/Saturation dialog

box and set the Hue to +180.

This has created a selection. Now click the layer
mask icon and, with the layer mask thumbnail

selected, invert the layer. Then click the layer’s
original thumbnail next to it and select Screen as the
blending mode, and next to the drop-down box set
the Opacity to 72 per cent. Then drag the whole
layer into the Layers palette below the Background
copy – this will create another subtle blending effect.
Flatten the image and save as sc4.jpg

Create a new layer above the green
background layer and rename it ‘glow’. Using

the Elliptical Marquee tool, make a selection around
the focal point of the explosion and go to
Select>Feather and set the Feather Radius to 44
pixels. Click OK and then Edit>Fill with a white
foreground colour.

Now create a new layer mask for the green
background, using the Gradient tool with the

Radial gradient enabled and with the foreground
colour set to black and the background colour set to
white in the tool palette. Create a gradient on the
layer mask over the white explosion. Experiment
until you get a nice transition from blue to green.
Save the file as maskillo.psd.

Open Background1.psd. Duplicate the layer
‘blue background’ and rename it ‘green

background’ by double-clicking on its name. Open
the Hue/Saturation dialog box and set the Hue to 
-68. Go to Filters>Blur>Gaussian Blur and set the
Radius to around 7.3 and click OK. Then set the
blending mode for this layer to Screen.

Place the pointer over the circle shape
thumbnail in the Layers palette. Hold down the

Control key and click the Select Layer Transparency
drop-down box that appears. This should create a
selection around the shape. Then create a New
Layer and call it ‘stroke 1’. With the foreground
colour set to white, go to Edit>Stroke and set the
stroke width to 2 pixels and click OK. Set the
blending mode to Overlay.

Open shape2.psd and then select all and copy
then paste it as the top layer in maskillo.psd.

Switch the blending mode to Hard Light. Move the
layer so the largest central circle is circling the glow.
Now create a new layer mask, and use a standard
gradient with foreground black and background
white and from the top right of the shape create a
gradient that causes the shape to gradually blend
into the background. Call this layer ‘circle shape’
and then save.

Make another new layer and rename it as
‘background shape’. Fill the layer with a white

colour and then create a new layer mask. Then,
using the Polygonal Lasso tool, create a selection
similar to the shape above and then fill it with black.
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Vector masks
One area that’s not covered in

this tutorial is vector masks. A

vector mask creates a sharp-

edged shape on a layer and has

the benefit of adding an

illustrative element with a 

sharp clean edge.

Chain reaction
While working through this

tutorial, you’ll notice that a small

chain icon link will appear

between the layer image

thumbnail and the mask itself.

This is to link the mask to the

contents of the layer. You’ll

notice if you drag the layer

contents around on the canvas

with the link turned on, that the

mask will follow. This helps to

keep the masked-out area of the

layer consistent with the image it 

was created for.

Part 2: Creating a background layer
Now build the background with some of the techniques you’ve just used in Part 1…
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Creating a background layer continued…

Go back to the circle shape copy layer and
duplicate it. Drag it to the top of the Layers

palette. Click the Lock Transparency button on top
of the Layers palette and fill with the colour white.
De-select the Lock Transparency button and select
Gaussian Blur with a radius of 6.0 pixels. And set the
blending mode to Overlay. This should give the
impression of a slight glow.

Using the same procedure as in step 6 on the
previous page, stroke this layer and call the

new layer ‘stroke 2’. Again, set the blending mode
to Overlay.

Go back to the circle shape layer and duplicate
it, then move it to the top of the Layers

palette. Click the layer mask thumbnail and drag it
to the wastebasket icon at the bottom of the Layers
palette. A dialog box appears – click the discard
button. Then Edit>Transform>Rotate. Select one of
the corners with the pointer, which should be
selected with the Move tool, and rotate it clockwise
to the position above. Then double-click it to set 
it. Then Edit>Transform and scale it to the size
roughly above. Create a new layer mask and, using
the Gradient tool again from the top of the layer,
make a gradient.

Duplicate the cubes layer and then position
and rotate it like the above image. Rename the

layer ‘cubes2’.

Open cubes.psd and copy and paste it into
your maskillo.psd document and rename the

layer ‘cubes’. Set the blending mode to Hard Light.
Rotate the layer so it’s in the same position as above.
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Unlinking layers
and masks
If you click the disconnect link,

the layer and mask are

separated. You can then drag the

layer contents around without the

mask following it – the mask

remains fixed in the position

where it was originally created,

or in the last position you 

moved it to.

Effects with filters
You can experiment with the

layer masks you have created. Try

applying certain types of filters

to them to create an even greater

range of composite effects.

Trying a variety of gradients in

the masking layer at different

angles will produce some

interesting effects.

Part 3: Building up the foreground
It’s time to focus on the foreground elements…

Now open machine2.psd and copy and paste it
into maskillo.psd and rename it ‘machine2’.

Position it exactly over the machine1 element. It
should snap into place because of the guides.

Go to View>Rulers. Using the Pointer move
tool, click on one of the rulers and drag it across

the image. This should create a guide. Move it until it
snaps itself into position with the outermost edge of
the machine layer element. Do this another three
times. See above pic for reference.

Open machine1.psd and copy and paste it into
maskillo.psd. Position it like the above image

and set its blending mode to Hard Light and its
Opacity to 71 per cent. Rename the layer ‘machine1’.
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Duplicate the cubes2 layer and position and
rotate it like the above image. Rename the

layer ‘cubes3’.

12



Tutorial Multi-layered montages 45

Displaying
channels
Alt-click (Windows) or Option-

click (Mac) selects and displays

the layer mask channel. Click 

on the layer mask thumbnail to

view only the greyscale mask.

Then to redisplay the layers, do

the combination click on the

layer mask thumbnail or click 

the Eye icon.

Mask on top
You can also hold down Alt+Shift

(Windows) or Option+Shift (Mac)

and click the layer mask

thumbnail to review the mask on

top of the layer in a ‘rubylith’

masking colour. Clicking the

thumbnail turns it off. Create a new layer mask for the machine3
layer and, using the Gradient tool with black as

your foreground colour and white as the
background colour, make a gradient from left to
right. You’ll now have a smooth transition between
all three layers.

Open machine3.psd and cut and paste it into
the illustration. Rename the layer ‘machine3’

and position it exactly over the other two layers, as
in the screenshot above.

Create a new layer mask for the machine2
layer and, using the Gradient tool with black

and white selected as normal, create a gradient from
right to left, so that the machine1 layer is viewable
about halfway across the document.

Using the Magnify tool, zoom into the centre
of the illustration (see above pic). Then using

the Pen tool and Convert Pen tool, create a path as
above. Click the Work path in the Paths palette and
rename and save the path as ‘glow’.

Now go back to the machine1 layer and make
a selection of it. Create a new layer below it

and then fill the selection with the colour white. De-
select the selection and Gaussian Blur it with a
radius of 14.6 pixels. Set the blending mode to Hard
Light. Rename the layer ‘glow2’. At this stage, go to
Views>Show>Guides to hide the guides.
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8 Create a new layer above the machine3 layer
and rename it ‘glow3’ on the Layers palette.

Make sure the glow path is selected and make it a
selection by clicking the ‘Load path as Selection’
button at the bottom of the Paths palette.
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Open models1.jpg from the CD and copy it
and paste it as the top layer of our illustration.

Rename the layer as ‘models’ and in the
Hue/Saturation dialog box, set the hue to -66, and
position the image as it appears in the above
screenshot. Save the file.

Go to Select>Feather and make the Feather
Radius 12 pixels. Then fill it with the colour

white and make the opacity of the layers 62 per
cent. And then de-select.
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Create a new layer mask for the models layer
and, again using the Gradient tool with black

and white and from left to right, create a small
gradient over the model’s left shoulder so it blends
into the cubes below this layer.
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Grouping layers
Clipping groups is a very

powerful feature which enables

you to group together a 

number of layers.

Experiment!
One of the beauties of Photoshop

is that there are no hard and fast

rules - there are numerous ways

to do the same thing and by

experimenting you’ll find the 

way that best suits your artistic

needs and methods.

Part 4: Incorporating your four initial images

Staying with this layer, go to
Edit>Transform>Distort, and reshape the layer

to fit. See above for the correct perspective. Make
sure the pointer is selected to the Move tool.

Now open the sc4.jpg we saved earlier on,
select all and copy it. Going back to

maskillo.psd, convert the screen1 path to a selection.
Then go to Edit>Paste In To, which pastes the sc4
image into this area. Rename this layer ‘screen1’.

Create a new path layer in the Paths palette
and rename it ‘screen1’. Zoom in on the first

screen coming out of the machine and use the Pen
tool to make a path around the angular black shape. 

Open sc2.jpg and repeat the same procedure
to fit the image in the third screen coming out

of the machine. Rename the layer ‘screen3’ and the
Paths layer ‘screen3’.

Open sc3.jpg and repeat the same procedure
to fit the image in the second screen coming

out of the machine. Rename the layer ‘screen2’ and
the Paths layer ‘screen2’.
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Part 5: Finishing off
In this final part, use masking layers to add a bit of post production to the final flattened file…

Click the layer thumbnail so you come out of
the layer mask and, using the Hue/Saturation

dialog box, set the Hue to -38. Save this file as
maskillo2.psd. Both maskillo files are on the CD 
for reference. ca•s

Create a new layer mask for the duplicated
layer and create a gradient across the entire

image from right to left so that only part of the left
layer is revealed around the explosion.

Now go to Layer>Flatten Image and then
duplicate the flattened layer. Set the blending

mode to Overlay and Gaussian Blur the duplicated
layer with a radial of 6.0 pixels.
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And finally open sc1.jpg and repeat the same
procedure to fit the image in the final screen.

Rename the layer ‘screen4’ and the Paths layer
‘screen4’. Save the file.
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This is the part where you add the screens you made earlier…


