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Create a
movie-style
action scene
Photoshop 7 has all the tools you need to 
turn a day trip to an air museum into an
action-packed war movie scene…

eeing is believing – even
if what we’re seeing isn’t
exactly what was
photographed in real life.

In many movies a shot is augmented
with hundreds of digitally manipulated
elements: wires holding up props are
removed, unwanted buildings are
painted out, explosions are added, and
bland skies are replaced with
dramatic cloudscapes. Blockbusters
like Enemy At The Gate required piles
of PCs and armies of technicians to
bring spectacular action sequences to
life in a photo-realistic way.

We bring the special effects battle

to our desktops by unleashing
Photoshop’s powerful tools on our
source image. The photo was taken on
a trip to the Hendon Air Museum. (Our
would-be movie star is my little
brother John, who posed in front of
two genuine Spitfires.) We use the
Paths tool combined with layer masks
to replace the image’s dull suburban
background with something more
dramatic. The new elements were
created in Maya, a 3D package
embraced by many of Hollywood’s
Digital Artisans. 

So, time to turn an ordinary photo
into a big budget battle scene.

S

Expertise and illustration
provided by George Cairns. You
can visit George’s Website at 
[w] www.georgecairns.com 
and contact him at [e]
george@georgecairns.com.

ftp://ftp.futurenet.co.uk/pub/arts/premium/cap41_movie.zip
http://www.identikal.com
mailto:george@georgcairns.com
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Part 1: Getting organised
Set up the project correctly to ensure a smooth workflow…

You’re going to do lots of things to this image
so it’s wise to keep an untouched copy of the

original in case you need to refer to it. In the Layers
palette drag the Original Image layer onto the
Create New Layer icon at the bottom. Hide the new
layer by clicking on the adjacent Eye icon.

At the moment, the source image is just a
locked background layer. To make it editable,

double-click on the background layer icon in the
Layers palette. A New Layer box appears. Label the
layer Original Image.

Open the original image (Source.psd). Go to
Windows>Layers to open the Layers palette.

To allow easier navigation around a multi-layered
file, make the layer thumbnails bigger than the
default setting. Click on the small triangle on the top
right of the palette and select Palette Options.
Choose a bigger thumbnail icon.
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Draw the path so that it follows the areas
below the plane right up to the actor. Keep the

image zoomed in so you can select the path
accurately. Hold down the spacebar and click-drag
to pan to the next part of the image you want to
work on. 

Click the Pen tool <P> to place path anchor
points under the wings. You can create curved

and straight lines with ease to follow the outline of
the plane. After creating a curved line between two
points (see ‘Curve those paths’) add a new anchor
point directly on top of the last one so that the line
joining the next anchor point is straight.

With the Original Image layer selected, choose
the Pen tool <P> from the toolbar. Organise

your paths as you do your layers. Select the Paths
tab from the palette. Click on the little triangle on
the top right and choose New Path. Label it Under
Wings Path.
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Part 2: Perfect paths
Use the Paths tool to create a mask that will hide the image’s unwanted elements…

You can fine-tune a path once you’ve created
it. Choose the Direct Selection tool <A> from

the toolbar. Use this tool to re-position existing
points on the path. You can also use the tool to
adjust existing curves by dragging on the two
handles that appear on each side of an anchor point.

Zoom out to complete the first path. Press <F>
to hide your desktop icons. Now you can draw

a few anchor points outside the image to let the 
last point of the path join up the very first anchor
point. The path will turn into a solid line indicating
that it’s complete.

If you make a mistake, undo it (Command+Z).
To undo earlier anchor points, go to

Window>History. Now you can see a chronological
list of all the anchor points you’ve created. To re-
trace your steps, drag the last few anchor points in
the list to the wastebasket icon. 
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Curve those paths
The secret to a happy path life is

‘less is more'. Instead of drawing

lots of path anchor points, keep

them to a minimum. If you click-

drag as you lay a point then you

can create an adjustable curve

between the new path point and

the previous one. This is a

powerful way of selecting 

curved areas with the minimum

of work. Press Caps Lock to give

you a crosshair icon. This helps

you to place your anchor points

more accurately.
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Once you’re happy that the path is selecting
the desired area, click on the palette’s little

triangle icon to toggle open the Paths options. Go
to Paths>Make Selection. Set it to Anti-aliased.
Make the Feather Radius 0.5 pixels. Set Operation
to New Selection. Click OK. 

When we created the path we tried to be as
economical as possible with the anchor points

to save time and keep the selection smooth and
flowing. If you need to add extra anchor points to a
problem area, use the Add Anchor Point Pen tool .

You can adjust the curves on each side of an
anchor point independently by holding Alt 

and click-dragging on the handle you want to
adjust. This makes editing curved sections of the
path as easy as pie.

Next to the Original Layer thumbnail you can
see another thumbnail for the layer mask. Alt-

click (Option-click on a Mac) on this thumbnail to
see how the black and white mask is shaping up.
You could use a black airbrush to paint additional
transparent areas. Transparent areas can be made
solid again by painting white onto the layer mask.

With the ‘marching ants’ still active, click on
the Layers palette’s Add Layer Mask icon. Now

the area that you created the path for has
disappeared leaving a checkerboard background.
The checkerboard indicates that that part of the
layer is now transparent. We can now insert images
on layers behind the original image.

Once you’ve chosen Make Selection from the
Paths palette, click on the Layers palette. You’ll

see the dotted ‘marching ants’ selection that’s been
created from your path. Go to Select Inverse from
the top menu. (This bit is important – don’t miss out
inverting the selection.) Now everything outside the
path is selected. 

Slowly but surely create paths for the rest of the
image’s unwanted background elements. Select

each path and in the layer mask fill the selections with
black. Eventually you’ll have created a layer mask that
hides all the unwanted elements in the scene. The
image’s Alpha Channel will then be complete.

Click on the layer mask thumbnail. From the
top menu bar choose Edit>Fill>Black. The

selected area of the layer will now become
transparent. You’ve created a mask that hides the
unwanted parts in the lower section of the image.
Deselect the ‘marching ants’ (Command-D) then
create another new path.

Continue adding to your layer mask. In the
Paths palette click on the Create New Path

icon. Label it Right Hand Side. Draw a path to select
the area to the right of the actor just under the
plane’s wing. Make Selection.  
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Layer masks
The advantage of using layer

masks is that they don't

permanently erase any of the

original image. Parts of it are

merely hidden or masked. The

black section of the mask makes

the corresponding parts of the

layer transparent. Any white on

the layer mask makes the

corresponding part of the layer

solid. This is how Alpha Channels

work. You can restore any of the

layer's detail by painting white

onto the relevant areas of the

layer mask.

Action stations
When you're filling each new

selection of the layer mask with

black, save time by setting up an

Action. This means you can fill

the selection with black with one

press of a Function key instead of

using several menu commands.

Part 3: Marvellous masks
You can convert the path selections into masks, which will hide the bits of the image you don’t want
to see. This is how to create an Alpha Channel style mask for the original image…
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Part 4: Fun with filters

Select Filter>Blur>Radial Blur. Set the Blur
Amount to 10. Set the Blur Method to Spin. Set

the Quality to Good. Click OK. Duplicate another
propeller layer and Radial Blur it at 16 on Best
Quality. Now partially fade the tips of the original
propeller’s blades by spraying those bits of its layer
mask with a soft black brush. Add some Motion Blur
to selected parts of the rear plane.

Select the Propeller Copy layer. Press
Command+T to activate the Free Transform

tool. Move the tool’s centre pivot point so it rests on
the tip of the nose cone. Click-drag just outside the
selected area to rotate the copied propeller. 

Select the propeller using the Path tool and the
techniques you learnt in Part 3. Once the

propeller has been selected, go to Edit>Copy from
the top menu bar. Then choose Edit>Paste. The
prop will be copied into a new layer of its own.
Label the new layer Propeller Copy.

Knock up some very basic 3D shapes. The
textures and lighting will make the final

rendering believable.

You can’t beat reality. To create a realistic
wartime factory backdrop for the scene, use

source images of real buildings. These shots were
taken at a now demolished bus depot. Great
textures are on your doorstep.
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Part 5: Creating background elements
The background elements were created using Maya. If you fancy a crack at making your own 3D buildings,
the textures are on the CD. If you want to get on with the project, skip to Part 6…

Once you’re happy with the virtual camera
position, hide the mock-up actor and planes.

Create a directional light and place it to match the
position of the sun in the original photograph. Hide
the background photograph, as you no longer need
it for reference. Render the image.

Use the plane and actor stand-in shapes to
position your virtual camera so that it’s in a

similar position to the camera that took the original
photo. This will help the 3D and 2D elements link up
in Photoshop. 

Import the original image as a guide. Create
crude stand-ins for the actor and the aircraft so

you can roughly work out how far away to place the
virtual camera from the buildings.
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Apply the textures to your basic shapes.
They’re going to be seen from a distance so

don’t overdo the modelling. Make some crates from
a few scaled cubes mapped with a wooden plank
texture (plank.tif on the CD). These crates will help
break up the sharp horizontal lines where the
buildings join the ground plane.

3

Add a sense of movement and menace as you set the propeller blades whirling…
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Part 6: Sky and clouds
Add more elements to create a new environment for your action scene…

Create a new layer and label it Clouds. Press
<D> to return the Foreground and Background

colours on the toolbar to the default black and
white. Choose Filter>Render>Clouds. Select
Image>Adjustments>Auto Levels to emphasise the
contrast between the black and white clouds.

Create a new layer for the sky. Click in the Set
Foreground and Background Colour icons in

the toolbar to choose a dark foreground blue and a
lighter background blue. Select the Gradient tool
<G>. Click-drag from the top of the image to the
bottom to draw a linear gradient.

Import the background image (Buildings.psd)
and place it on a layer underneath the others.

The digitally rendered edges of the buildings are a
little too crisp compared to the softer edges in the
foreground photograph. Select the Buildings layer’s
mask and apply a gentle Gaussian Blur to it. This will
soften the edges of the buildings.

The flat sheet of clouds needs a sense of
perspective. Press <F> to hide the rest of the

desktop. Zoom out of the view a little. Go to the top
menu bar and choose Edit>Transform>Perspective.
Drag the top handles of the view outwards to
stretch the top section of the Clouds layer. When
that’s done, go to Layer>Remove Layer
Mask>Apply. 

On the Clouds layer, click the Add Layer Mask
icon. Click on the mask and apply another

cloud filter to it. The darker areas on the layer mask
will poke holes through the clouds on the main
layer. Adjust the Auto Levels of the clouds on the
mask like you did in the previous step.
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Layer sets
A large project like this can

leave you with dozens of

layers, which means lots of

scrolling around the palette.

Group the related layers of the

project in folders. Create a

folder by clicking on the

triangle on the top right of the

palette and choosing New

Layer Set. A folder icon

appears. Put all related

elements - clouds, for example

- into a set of their own.

Part 7: Obligatory explosions
As the Spitfires attack, their strafing bullets cause barrels of fuel to explode. Turn up the heat on our action
hero with some in-house Photoshop fireballs…

In the Layers palette set the blending mode of
the copied Explosion layer to Colour Dodge.

Reduce the layer’s opacity to around 61 per cent.
Notice how some of the explosion’s detail burns out
in an effectively dramatic way. 

Go to Image>Adjustments>Auto Levels to
increase the contrast between black and white.

Copy the explosion onto a new layer and place it
above the original Explosion layer. Choose
Image>Adjustments>Hue/Saturation>Colourise.
Make the colour of the new layer red.

Create a new layer. Label it Explosion. Place it
behind the original Spitfire layer. Select the

Lasso tool <L> from the toolbar. Set the Feather to
17 to give the selection a softer edge.  Draw an 
area representing an explosion. Choose
Filter>Render>Clouds. Press Command+D to
deselect the area.
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Give the Cloud layer a new layer mask. Draw a
black and white gradient onto the mask to

make the clouds recede. Make the layer opacity 40
per cent. Now drag the Cloud layer onto the Create
a New Layer icon to duplicate it. Set the blending
mode for the layer to Hard Light. Go to Image>
Hue/Saturation>Colourise and experiment with the
sliders to get more dramatically coloured clouds.

6
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Maya also calculated a realistic looking motion
blur for each barrel so there was no need to

blur every barrel individually in Photoshop. Add the
rendered 3D barrels (BarrelBoom.psd from the
download) to the image. Copy and cut some of the
barrels from the layer and paste them in front and
behind the explosion to create a sense of depth.

The flying fuel drums were 3D models created
using Maya. A dynamic field was applied to

the 3D barrels to blast them into the air. This saved
manual positioning of each barrel. A red point light
in the 3D scene simulated the interactive lighting of
the Photoshop explosion. 3D modelling packages
are excellent tools to create components for
Photoshop illustrations.

Now copy the Explosion Copy and place that
above the two other Explosion layers. Keep

the layer blending mode on Colour Dodge.
Colourise the layer again using the settings in the
above image. Whacking the Saturation levels right
up to the max helps emphasise that fiery look.

Create a burst of machine-gun fire for the
attacking Spitfire. Choose the Freehand Lasso

tool. Set its Feather to 10 to give it a soft edge.
Select an area to represent the machine-gun blast.
Apply the Cloud Filter. Experiment with the same
technique you used to create the explosion to get a
dynamic-looking burst of fire. (At this stage, I
couldn't resist doing machine gun impressions like 
a school kid!)

Give the barrels some shadows to anchor 
them in the image. Ctrl-click on the Barrels

layer in the Layers palette. Select Layer Transparency.
Create a new layer and fill the selected shapes with
black (Edit>Fill). Use the Transform tools
(Edit>Transform>Skew, etc.) to squash and distort
the shadow shapes. Apply a Gaussian Blur to them
and reduce the layer’s opacity.
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Zooming in and out
On a project like this you need to

zoom in and out of various

details. The Navigator is a handy

way to get to specific areas of

the image quickly. Alternatively,

use the Command + or - icons to

zoom in and out. Or use

keyboard commands like

Command+0 to fit the entire

image onto the screen.

Part 8: Finishing touches
Give the action the look and feel of Band Of Brothers!

The 2D and 3D components have different
colour levels. De-saturate some of the layers to

give the image that historical Band Of Brothers
washed-out look. Go to the main source image layer.
It’s a bit too vivid in colour. Go to Image>
Adjustments>Hue/Saturation and reduce the Master
saturation. Do the same for the 3D barrels. Now all
the elements look like they belong together. ca•s

The source image was shot on 35mm film so
has noticeable film grain. The digitally created

3D background elements are grain free. You need to
add grain to the digital elements to make them
match the film grain. Go to Filter>Noise>Add Noise.
A value of 2 per cent should do – don’t go over the
top. Apply the noise filter to the barrels, explosions,
shadow, cloud and blur layers.

To link all the elements of the image together,
the explosion needs to light the ground around

it. Use the Elliptical Marquee tool <M> from the
toolbar to select an area of ground from the
Buildings layer. Give the selection a soft edge by
setting feather to 16. Copy and paste the selection
onto a new layer. Set the layer blend mode to
Colour Dodge.

4 5 6

The cockpit of the main plane is too washed
out. You need to make it stand out against the

glare of the explosion. Select the Burn tool <O>
from the toolbar. Choose a brush size of 133 and
burn in some detail on the canopy area.

3

Obligatory explosions continued…


