
Illustration: Jason Arber [w] www.pixelsurgeon.com
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Creating a
corporate logo
Design a logo, business card and other
stationery to get your company noticed…

esigning a logo for yourself or for a client can be a long and
complex process, because logos don’t live in isolation – they
are at the hub of an organisation’s visual message. Logos are
inextricably linked with colour, typeface, shape, application,

signage and the other ephemera of business. 
But by careful planning and studying the brief, you can work out precisely

what’s required. Doing your homework pays dividends with imaginative and
creative designs. Understanding and appreciating the client – who they are
and what they do – is the secret. It’s no use designing a club flyer logo full of
bizarre futuristic typefaces for an accountancy business. When designing a
logo for your own business, don’t lose sight of these factors either.

This tutorial will take you through the process of creating a new corporate
identity – logo, corporate colours and typefaces – and then how to use
those elements to design stationery, a leaflet and even a simple Website. 
All you need is a copy of Adobe Illustrator CS (although you can use the
tutorial with earlier versions of Illustrator, too).

D

Expertise is provided by Jason Arber, who is the
co-creator of Pixelsurgeon, the popular arts and
media portal. By day, Jason works for one of the
world’s largest advertising agencies, creating
the online media campaigns for clients such as
adidas and Vodafone. By night, he can be found
tweaking Pixelsurgeon’s Website. He’s also a
photographer and typeface designer. Find out
more at [w] www.pixelsurgeon.com

You’ll find two Illustrator files on the cover CD
this month, in Software\Tutorials\In The Mag\
Illustrator logo: initial_logos.ai and
final_logo.ai. These will help you work through
our tutorial for yourself!
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Before you touch the computer, get a pen and
paper and start sketching some ideas. It’s

faster than a computer and can save a lot of time.
Save your notes and drawings for reference or scan
them in if you’ve drawn something promising.

Do a little investigation into what kind of
corporate identity the client already has. Check

out stationery, leaflets and their Website. It’s often a
good indication of how graphically savvy they are.

At the start of a project, it’s important to get 
a brief from the client so you’re both clear

about what’s required. If the client doesn’t provide
one, write one yourself and get the client to agree
to it. Even if you’re creating a logo for yourself, it’s 
a good idea to get everything down on paper.

Select the top and bottom hexagon, copy and
paste them in front (Edit>Paste in Front) and

with the shapes still selected, double-click the
Rotate tool in the toolbox and select a value of 120
degrees. Repeat with the rotated shapes to
complete a honeycomb pattern.

Once you’ve created the hexagon, Option-
drag (Mac) or Alt-drag (Windows) the polygon

to create two more hexagons. Hold down the Shift
key to constrain them in a vertical line and use the
Distribute Objects button in the Align palette to
make the space between them equal.

Create a new document in Illustrator (File>
New) and select the Polygon tool from the

toolbox. Click on the document and create a
hexagon. The precise radius is unimportant
because it will be scaled later.
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Part 1: The basics
On something as important as a new identity, it’s best
to take your time and do a bit of groundwork… 

Part 2: Building simple shapes
With a few ideas to pursue, we begin producing concept sketches in Illustrator,
a great tool for creating the basic components that make up most logos…

Swoosh hell
If you want your logo to be different, steer well clear of swooshes…

When designing logos, there is a trap that
many fall into: swoosh hell. Swooshes, or
sweeping arcs, are dynamic, they convey
movement and energy and are easy to 
knock out in Illustrator, but it seems that
every other company’s logo has one. 
Once you notice them, they seem to be
everywhere, and are a good example of
designers getting lazy. 

That’s not to say that every logo with a
swoosh is unworthy of mention. Nike, after
all, appears to be doing quite well with its

version. However, if you want your logo to
stand out and be a bit different, the last thing
you should be doing is using Illustrator’s
Pathfinder tool on a pair of ovals to create
an arching abstraction that is the visual
equivalent of reality game shows. There are
even Websites dedicated to mocking swoosh
logos, such as Alice Matsumoto’s collection
at [w] http://50cups.com/swoosh/
(pictured right) and the original classic 
that everyone should read, eNormicom 
([w] www.enormicom.com/) by 37signals.
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Part 3: Creating DNA
Starting with a simple straight line, it’s possible to create the famous
double helix in a few simple steps…

If necessary, rotate the wavy line so that it’s
vertical. Copy the line and Paste in Front. With

the copy selected, choose Reflect from the toolbox
and reflect the line vertically so that it creates the
recognisable DNA shape.

With the line selected, choose Zig Zag from
the Filter menu (Filter>Distort>Zig Zag) Make

sure the points are smooth and adjust the Size and
‘Ridges per segment’ sliders until you have the first
half of the DNA helix.

Use the Pen tool or the Line tool from the
toolbox and create a short straight line. Give it

a weight of 10 points by typing a value in the Stroke
palette or using the Weight drop-down menu.

1

2 3

Part 4: Putting it all together
The secret of a good logo is the combination of a distinctive shape
with appropriate typography…

Introduce a little contrasting colour to create
the impression that helix is looping around

itself. It doesn’t matter at this stage what the colour
is because we’ll be tackling that in more depth in
the next section.

With the new shapes selected, click the 
Divide button in the Pathfinder palette. This

splits the helix where the shapes overlap. To make
the individual elements easily selectable, ungroup
them (Object>Ungroup).

The DNA helix is heading in the right
direction, but it needs to look more like a helix.

Select the shape and choose Expand… from the
Object menu. OK the default settings. This will
convert the stroked lines into filled shapes.

4 5 6

Try different combinations of shape and
typography to create unified designs. A font

that doesn’t work with one shape might be ideal
with another, so keep swapping and moving things
around until you see a theme emerging.

Although some logos, such as Nike’s swoosh,
can survive without text, most logos need a

logotype, or supporting text, to tell the public what
the product or company is. So you’ll need to
experiment with different typefaces. The font in red
is clearly inappropriate for a Bio-Tech company.

Using Illustrator’s tools, it’s possible to create
innumerable shapes and patterns. Because the

client in this instance is a Bio-Tech company, the
shapes, while fairly abstract, hint towards medical
and chemistry subjects.

1
2

3
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Once you’re happy with your colour choices,
apply them to your design. The reason for

applying colour at this late stage is so that the
underlying design works independently from colour
if necessary, rather than relying on colour. 

Check your chosen colours by converting 
them to the different colour spaces using 

the Colour palette. Use the fly-out menu on the
palette to choose Web-safe colours and adjust 
the sliders until the colour is as close as possible.
Repeat with CMYK and choose Pantone colours
that match (Window>Swatch Libraries>PANTONE
Solid Coated).

To be usable across all the media in which the
logo might appear, the colours have to work in

different colour spaces such as Pantone and CMYK
for print, RGB for screen, and the limited palettes of
Web-safe and handheld devices.

4

5

6

CMYK
CMYK is an acronym of Cyan,

Magenta, Yellow and Key

(Black), the printing inks used

to create the full spectrum of

colours seen in most books,

posters and magazines. Although

there have been attempts to

improve on the formula, such as

Hexachrome, which uses six

inks, CMYK looks like it’ll be

around for a while yet.

Spot colour
Although CMYK, or ‘process

colour’, is good at matching most

colours, it can fail miserably

when attempting to match

fluorescents, metallic colours,

pastels and extremely bright

shades. In these situations, the

answer is to use a ‘spot’ colour,

or an ink specially mixed to be

that exact shade. 

Part 5: The importance of colour
The right colour can make all the difference to an identity,
such as red becoming shorthand for cola…

Colour palettes
Choosing the right colour palette to identify your product…

Colour palettes are families of colours
selected specifically for use across a range
of communications material. A palette can
be used to reinforce the perceived
attributes of an organisation, and is
therefore an integral part of a corporate
identity. Successful use of colour can lead
to a company or organisation being
recognised by the colour alone, such as
IBM’s blue, FedEx’s purple-and-orange or
BP’s yellow-and-green. Consistency is the
key to successful colour use, which is why
it’s important to spend time tweaking the

colour values in different colour spaces.
Although expensive, a collection of Pantone
reference books is extremely important for
the professional designer. 

Pantone ([w] www.pantone.com, pictured
on the right) has spent 40 years attempting to
make it easier for designers and printers to
match colours. Pantone provides swatches of
its standard inks printed on various papers
and substrates so that a single reference
code will mean exactly the same thing to
someone on the end of a phone who can’t see
the shade of blue you’re pointing at.

In this case, we’ve simplified the client’s
original colour set into a more harmonious and

rational trio of colours. The blues hint at hospitals
and labs, while the magenta injects an interesting
modern feeling of life for contrast.

Experiment with different colour combinations
to see if you can find a set of colours which

answer the client’s brief. Oranges and browns 
seem too warm for the slightly clinical feel of a 
Bio-tech company.

Take a look at the client’s existing material to
see if it’s possible to build an element of

consistency by reusing some of the colours. In our
example, the client has too many colours fighting
for attention.

1 2 3
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Type and 
Illustrator CS
With the latest version of

Illustrator, Adobe has changed

the way its flagship vector

application handles text, to bring

it more in line with InDesign.

When opening files created by

older versions of Illustrator, you’ll

be asked if you want to update

the text, which can lead to

unexpected line breaks. If you

say no to the update, the text

appears like a placed graphic

and isn’t editable .

Part 6: Introducing typography
For a complete identity, the logo and colours are just part of the story. 
You also need complementary typefaces…

In addition, the faces you choose need to 
have an ‘office/Web equivalent’ for situations

when you can’t use your premium typeface (such as
body text on a Website). Web designers are familiar
with the small group of typefaces that are found on
almost all computers, such as Times, Arial, Verdana
and Trebuchet.

To cover most areas where you’ll need to
use your corporate typeface, you’ll generally

have to try and find a suitable headline typeface
and a text face. This can be the same typeface or
two different typefaces, but it’s rare to use more
than two faces because the overall feel and
impact can be diminished.

Different typefaces suggest different moods,
eras and degrees of seriousness. In the

example shown here, none of the typefaces are
suitable as corporate fonts for our Bio-Tech
company. They are either too silly or too informal. 

1

2 3

The office/Web equivalents are Arial and
Georgia, and it’s only the real typographical

purist who would object if these typefaces were
used when the premium fonts were unavailable.

Myriad is a conservative face, with enough
personality to be interesting. It has a large 

x-height, which makes it extremely legible at small
sizes. The text face is Caslon, a serif font. Serif fonts
generally make large amounts of text easier to read,
and the Bio-Tech company might have plenty of
reports and technical documentation.

Your first stop might be to use the same
typeface you used in your logo (in this case,

Trajan). Although it’s a beautiful typeface, Trajan
only comes in uppercase characters, which may limit
its use for general text applications. The overall
effect is too flowery for a Bio-Tech company.

4
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Looking for the right type
The choice of fonts can be vast. We help you to refine your search…

With tens of thousands of typefaces
commercially available and probably as many
more floating around the Web in the form of
shareware or freeware, tracking down the
right typeface can seem like an impossible
task. For this reason, there’s a tendency to fall
back on old favourites, but, instead, you could
try limiting yourself to a few key foundries
rather than the all-or-nothing approach. 

T-26 ([w] www.t26.com) has recently
revamped its site, and finding interesting
display faces is a doddle. House Industries
([w] www.houseind.com) has carved a niche

for itself by crafting typefaces which hark
back to the hand-drawn type of the 50s, 60s
and 70s. The company has successfully
branched out into the world of body text with
the Chalet family of fonts. Peter Bruhn’s small
foundry, Fountain ([w] www.fountain.nu), is
home to an impressive mix of practical and
fun fonts, such as Mälmo Sans, Monteverdi
and Sauerkrauto. The real kings of well-
crafted fonts are Jonathon Hoefler and Tobias
Frere-Jones from The HoeflerType Foundry
([w] www.typography.com, pictured right),
with every font oozing quality and usability.
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Now you need to draw a rectangle on the
page with the Rectangle tool from the toolbox,

then use the Transform palette to fine-tune the
shape and origin so that it sits exactly on the
business card dimensions.

Call up the rulers (View>Show Rulers) and 
drag the ruler crosshairs to the top-left corner

of the document to establish the XY origin. Drag
guides from the ruler onto the document to indicate
the bleed area, which is usually 3mm outside the
document edges.

In Illustrator, create a new CMYK document
with dimensions of 85mm x 55mm, which is

the standard size for business cards. There’s nothing
to stop you from designing in other sizes – just be
aware that if it doesn’t fit in a business card holder, 
it may not serve its purpose.

Lock and hide the Cutter Guide layer and on a
new guide copy and paste a Pantone version

of the logo. It should bring the Pantone colours used
with it to populate the Swatches palette. If not, re-
colour the logo using the correct Pantone colours.

Choose an unused Pantone colour for the
Cutter Guide (the exact colour doesn’t matter

– it won’t be printed), but make sure the Overprint
checkbox in the Attributes palette is selected so that
it doesn’t knock out the card design.

All the stationery is going to have rounded
corners. So that the printer can trim the cards

exactly how you want, you need to create a Cutter
Guide, which will print onto a separate plate. With
the rectangle selected, choose Round Corners from
the Filter menu (Filter>Stylise>Round Corners) and
choose a radius of 5mm.

If you have a full copy of Adobe Acrobat 6.0,
you can check the PDF to make sure the

printing plates are correct – use the Separation
Preview (Advanced>Separation Preview) to do this. 
Because the Cutter Guide is set to overprint, it
appears translucent.

Save the business card as a PDF (File>Save...).
The compression settings are not so important

because there are no photographs or bitmap
images. However, setting the correct marks and
bleeds is crucial. Make sure your card has Trim and
Registration marks as a minimum and that the bleed
has been set to 3mm.

Scale the logo and add the details using the
corporate fonts. Use the double helix to add

some interest to the composition by scaling it up so it
becomes an abstract shape but has links to the logo.

1 2
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Cutter Guides
Cutter Guides are non-printing

plates which are used by the

printer to create a cutting die that

can trim paper into unusual

shapes. The same principle can

be applied to other printing

effects, such as embossing, 

foil-blocking and varnishing.

Thinking different
In the ‘creative’ world it’s very

common to make business cards

memorable by doing something

different with them. You can use

amusingly-shaped cut-outs,

transparent ‘windows’ and

hologram inserts, or print them

on unusual materials such as foil,

plastics, metals, wallpaper or

even furry fabric. With a little

imagination and a cooperative

printer, you’re limited only by

your budget. In any case, though,

the basic principles of design

remain the same: you need to

prepare the content to be printed

on the card and some form of

cutter guide or template.

Part 7: Creating a business card
Business cards need to tell the recipient a little about the company, so
putting everything together correctly is hugely important…
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Save as a PDF again and if possible check that
the plates are correct, using Acrobat. When

printing spot colours, the last thing you want is a
stray colour made up of CMYK plates that might
cost a lot to fix at the printers.

Don’t be afraid to go really large with the
abstract shapes as they become watermarks

behind the eventual text on the letterhead. For
limited companies set up in England and Wales, they
need the phrase ‘Registered in England and Wales’,
the registered office and the Company number.

Create a new A4 CMYK document (210mm x
297mm) and create a Cutter Guide using the

same method as used to create the guide for the
business cards.

In keeping with the round-edged look of the
stationery, use the Round Corners filter to give

the boxes curved edges with a radius of 3mm (like
concentric circles, the inner corners have to be
smaller than the corners that will be die-cut on the
invoice itself).

It’s also important to make sure any terms and
conditions are clearly stated on the invoice. If

you have a lot of terms and conditions, you may
find it easier to print them on the back of the invoice
rather than trying to squeeze them on the front.

Stationery for invoices usually consists of
empty boxes where information will later be

printed. All invoices need at least the date, the
invoice number, space to list all the items and a total
amount due. Simply use the letterhead as a
template and add the boxes with the Rectangle tool.
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Part 8: Additional stationery
As well as business cards, most companies will need letterheads,
compliment slips and even invoices…

Check the PDF in Acrobat. Using the
Separation Preview, you can click the plates on

and off to see how the colours overprint and knock-
out. In the example shown, the Cutter Guide
overprint and Pantone 7425 have been hidden.

In a matter of moments, you have a
compliment slip. The only thing to add is the

standard phrase ‘With compliments’ and you’re
done. Save as a PDF with the same settings as the
business card and letterhead.

For the compliment slip, repurpose the
letterhead by duplicating the file and

changing the Document Setup (File>Document
Setup) so that the height is 99mm. This shrinks
the page dimensions, but not the elements on the
page, so these may have to be repositioned to fit. 

4
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PDF files
PDF (Portable Document Format)

is the underlying technology that

powers many Adobe

applications, such as Acrobat,

Reader, Illustrator and InDesign.

It’s the universal way to pass files

to a printer or a client for

approval because it maintains

the fonts, images, graphics and

layout of your design.
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Dotted lines are used in print to indicate
folding lines, as opposed to trim marks. To

create dotted lines, use the Pen or Line tools to draw
a vertical line. The line should be coloured with the
special Registration colour that appears on all plates.
Using the Stroke palette, give it a weight of 0.5
point, a dash of 2 point and a gap of 1.5 point.

Drag the ruler crosshairs to the top-right corner
of the document and then drag guides from

the ruler to divide up the document into the three
outer pages of the leaflet (the inner pages will be a
separate document). You might find it useful to
name the pages.

Design an A5 six-page folded leaflet in
Illustrator by creating a new CMYK document

444mm wide (three times the width of the portrait
A5 page) and 210mm high. Click the OK button.

Place a CMYK version of the logo onto the
cover. If the cover is dark, you may need to

adjust the colours using the established palette of
corporate colours. This demonstrates the real need
for a selection of colours to choose from under the
corporate banner.

Use the Place command (File>Place) to import
photographs into the Illustrator document.

Images can be linked or embedded using the Links
palette. If the images are linked, they must be sent
together with the file to the printer.

So that the dotted line doesn’t appear on the
artwork itself, draw a white rectangle

occupying the extent of the bleed to hide the lines.
The printer will see the dotted lines extending from
the artwork and know to fold there.

Repurpose the document to create the inside
half of the flyer. Rename the pages to avoid

confusion. It’s often useful to create a small mock-
up of the folded flyer so you can write the page
names on it, straighten it out and copy the names to
the Illustrator document.

Because there are photographic images in the
leaflet design, care must be taken to specify

the correct downsampling for bitmap images. For
print, downsampling to 300 pixels per inch for
colour and greyscale photographs, and 1,200ppi
for bitmap line art is sufficient.

Fill out the rest of the leaflet, which is a test
of how well you understand the brand or

corporate identity you have created. It’s useful in
helping to fine-tune and refine the identity and
see how the colours, fonts and imagery all work
together as a cohesive whole.
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Page layout 
Although Illustrator is perfectly

suited to many layout tasks, its

single page structure means that

creating multi-page documents

becomes increasingly difficult. If

you’re trying to coax Illustrator

into doing this, perhaps it’s time

to look at a dedicated page-

layout application, such as

Adobe InDesign CS.

Part 9: Producing other printed material
Some businesses also require additional printed material such as flyers,
promotional leaflets and annual reports…
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It’s possible to toggle between the two views,
and the example shown demonstrates what

happens when turning Pixel Preview on and off. 
An additional feature is the ability to snap to pixels
(View>Snap to Pixel) so that rectangles, for
example, remain sharp-edged. 

A handy feature in Illustrator is the Pixel
Preview accessed from the View menu. In

Illustrator’s normal view, vectors stay smooth as you
zoom into them. However, with Pixel Preview turned
on, as you zoom in beyond 100 per cent you begin
to see pixels, as if Illustrator were a bitmap editor.

Although it’s not as fully featured as dedicated
Web-creation software, it’s possible to build

Websites using Illustrator, or at least design the
graphics for Websites. Create a new RGB document,
set the units to Pixels and set a width of 800 pixels
and a height of 600 pixels.

Images pasted into the document from the
clipboard become embedded graphics rather

than linked graphics. In Pixel Preview, large images
scaled down appear to be 72dpi but have the
advantage that they can be resized without having
to be rendered.

Adjust the transparency of gradient-filled
rectangles using the Transparency palette.

Transparency in Illustrator is object-based rather
than layer-based, and while the effects are similar 
to Photoshop’s, they are not exactly the same, so
expect to get unusual results if you’re used to
Photoshop layer modes.

Draw a background rectangle and fill with a
gradient from the Swatches palette. Edit the

direction of the gradient with the Gradient tool from
the toolbox (just click and drag in the direction you
want the gradient). Edit the colour by dragging
colour chips from the Swatches palette to the
Gradient palette.

By repeating the process for different pages, a
simple site can be created quickly and easily,

but if you were serious about building a Web
solution, you’d be better off using Macromedia
Dreamweaver MX or Adobe GoLive CS. ca•p

Save the page for Web (File>Save for Web)
and each slice can have its own Web

compression settings. This enables you to balance
the trade-off between file size and quality. Hitting
Save will create an HTML file with all the code
necessary to reassemble the page in a browser.

Chop the Web page into discrete chunks which
can have individual URLs applied to them for

links and buttons. Divide the image using the Slice
tool from the toolbox, and apply URLs to slices with
the Attribute palette. 
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Illustrator and Flash 
An alternative route for getting

your new logo and corporate

identity on the Web is by using

Macromedia Flash MX.

Illustrator exports vector

graphics in .swf format that can

be imported into Flash. Illustrator

can even create simple Flash

animations, but you’ll probably

want to tweak and optimise them

in the Flash application before

putting them on your site.

Part 10: Entering the digital world
Be prepared to use your newly designed logo in the digital realm of
Websites, presentations, phones and hand-helds…
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