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Helping hands  
in Photoshop
In this tutorial we’ll show you how to draw and 
paint a hand, with some help from Photoshop 7’s 
dynamic Brushes palette and the Layers palette…

rawing hands can be quite 
daunting, since they’re often 
considered to be one of the 
hardest parts of the human 
body to illustrate and paint. 

However, mastering the task of drawing hands 
is easier than you think. By simplifying the 
initial sketch of the hands into basic shapes 
and then working them up into more complex 
forms, we can make the process a lot easier 
for you, and this is the first area we’ll explore 
in this tutorial. 
 We’ll use Photoshop’s brush tools and 
dynamic Brushes palette to do our initial 
sketch and then work it up into a more 
complex painting. We’re going to adopt the 
style of Pierre Auguste Renoir, the French 
Impressionist artist. The loose wet-in-wet 

technique used by Renoir will be applied 
throughout and we’ll also consider skin-tones 
and form. In addition, we’ll use the Layers 
palette and Blending Modes to help produce 
some painterly effects. 

D

Expertise provided by Jason Cook. You 
can contact Jason at [e] jc@jacey.com or 
see examples of his work by visiting his 
Websites at [w] www.jacey.com or  
[w] www.jasoncook.co.uk
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Select the Brush tool from the Tools palette 
and make sure the Brushes palette is showing. 
Click Brush Tip Shape at the top-left of the 

palette. Select the 5-pixels brush, with Hardness set 
at zero and Spacing set at 25 per cent. Now click on 
the Shape dynamics to make it active and then click 
its name to bring up the option. Set Size Jitter to 12 
per cent, Control to Off, Minimum Diameter to 1 
per cent. Then select Scattering and set Scatter to 
11.9 per cent and Count to 1 per cent. Finally, select 
Other Dynamics and set Opacity Jitter to 9 per cent 
and Flow Jitter to 17 per cent. 

Now click the foreground colour on the Tools 
palette to open the Colour Picker. In the RGB 

values boxes enter these settings: R:86, G:187 and 
B:134, then click OK. Go to Windows>Layers to 
show the Layers palette and click on the ‘make  
new layer’ icon at the bottom. This will provide you 
with a new layer on which to sketch your initial 
outline of a hand. Double-click on the name and 
rename it: Outline1.

Start by going to File>New and setting the 
Preset Sizes to Custom. Then set the Width 
to 1137 pixels, the Height 912 pixels, and the 

Resolution to 72dpi. Set Colour Mode to RGB and 
switch the Contents bullet point to White. Finally, fill 
in the Name box, calling the document: Hand1.psd
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Part 1: Start sketching
Set up your canvas and start sketching with the mouse or pen. Then give your image more 
tonal range, similar to how a painter would do an under-painting…

Now set the foreground colour to R:215, G:32 
and B:40. Then create another new layer in the 
Layers palette and call it: Outline3. Again using 

the previous layer as a guide, draw a much neater 
and refined outline of the hand and introduce finger 
nails and creases on the finger and thumb.

Now create another new layer and call it: 
Outline2. Then set the foreground colour to 
R:3, G:164 and B:217. Use the previous outline 

as a guide and give the hand more shape. Use the 
cylinder approach by trying to view the fingers as 
simple ovals and circles. By using this technique, 
you’ll start to create a kind of robotic-looking hand.

Then click on Brush Presets at the top of the 
palette. Click on the arrow at the top-right of 

the palette and select New Brush – give a new  
name to the brush you’ve created and save it. Using 
your new brush, draw your hand as a very basic 
shape. Try to see it as a glove or a mitten with the 
thumb being one part and the four fingers being  
the second part.
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Now save this file as hand1.psd to your hard 
drive and then go to Layer>Flatten Image and 

click OK to discard hidden layers. Then resave this 
flattened version as: hand2.psd.

The next step is to fill in the background to help 
convey a bit more depth to the sketch. Choose 

a background colour and create a new layer called: 
Background1. Sketch in the background, again 
experimenting with the strength of the brush.  
Try to introduce crosshatching with your brush 
movements to speed up the process of filling in the 
background area.

Create another new layer and call it: Outline4. 
Then hide the layers Outline2 and Outline1 by 
clicking the eye icons on the appropriate layer. 

Set the opacity of the brush to around 50 per cent 
to reduce the strength of the brush and create a 
result similar to the above image. Shade in the hand 
and give it a bit of tonal range. Experiment with 
different strengths of the brush.
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Cylindrical fingers 
When you begin sketching, it 

helps to break down the hand 

into simple parts such as circles 

and ovals. If the hand is moved or 

changes position, the shapes will 

need to change to suit the new 

position. The best way to draw 

a finger is to picture its parts as 

simple cylinders.

Take control 
Compatibility with the Wacom 

Intuos pad has been improved, 

which means you get greater 

control over brush strokes. Pads 

take a bit of getting used to but 

once you’ve got the hang of 

working with one, there’ll be no 

going back to the mouse. You can 

also use the Angle Jitter option, 

which enables you to control 

your pen’s tilt or pressure when 

applied to a stroke. If your pad 

isn’t compatible, a warning icon 

appears next to the selected 

option.
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Set the Opacity for the brush to around 60 per 
cent and save it to your palette. Then change 
the foreground colour to R:135, G:20 and B:26 

and gradually start to paint around the bottom of 
the picture and below the hand. You’ll notice that, 
as in real life, once you’ve stopped painting and 
start again, the paint is layered over the previous 
paint you’ve applied. This means the paint will start 
to become denser. Make the paint denser nearer 
the hand and lighter further away. Again, use the 
opacity setting to vary the strength of the brush.

Set up a new brush to use for the background. 
Choose the Dry brush with a radius of 39 
pixels from the Brush Preset palette. The 

Spacing should be about 1 per cent. Activate the 
Dual Brush button, click its name and set Mode to 
Linear then find and select the Chalk brush, with 
60 pixels and Spacing set to 81 per cent. Now go 
to Colour Dynamics and set the Foreground and 
Background Jitter to 57 per cent and turn off all 
the other options. Finally, go to Other Dynamics 
and set Opacity Jitter to 10 per cent and Flow Jitter 
to 16 per cent. Now create a new layer and call it: 
Background1.

With your new flattened image, you can de-
saturate the colours so they don’t interfere 

when you come to apply the paint colours. Go to 
Image>Adjustments>Hue/Saturation and set the 
Hue to +13 and the Saturation to -75. Set Lightness 
to zero, then click OK. 

1

2
3

Part 2: Painting the foreground and background
You now need to paint the background before moving onto the foreground elements. This gives 
you scope to experiment and try brushes before moving on to the finer details of the hand…

Set the foreground colour to R:161, G:142 and 
B:117, then create a new layer to work on and 
call it: Background4. Then set the Blending 

Mode for this layer to overlay and add paint around 
the hand. Notice the effect you start to achieve 
having changed the Blending Mode from normal.

Create a new layer and call it: Background3. 
Set the foreground colour to R:152, G:50 and 
B:63. Then switch off Colour Dynamics for the 

brush. Switch on Noise, Wet Edges and Airbrush 
and make sure the opacity is set at 100 per cent for 
the brush. Then start to paint in the same way as the 
above picture, paying careful attention not to paint 
over the hands.

Now set the foreground colour to R:97, G:29 
and B:30, and set the brush opacity to 100 per 

cent. Start to paint around the edge of the hand to 
make it even denser and darker in that area. Save 
this new paint layer as: Background2.
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With everything you’ve learnt so far, change 
the brushes and make them smaller and vary 

the jitter effects. Keep painting and experimenting 
until you get the desired look you’re after. One 
piece of advice would be to try to make the paint 
look as a natural as possible – look at the brush 
strokes of past masters and check out the works of 
Renoir on the Web.

Now select the Background1 layer and then 
change your brush to the Eraser tool in the 

Tools palette. Select one of the preset Brush tools  
in the Brushes palette with a radius of 43 pixels 
and no other options selected. Then make a few 
sweeping strokes to delete bits of the paint and 
make the background image fragmented. Notice 
how you can achieve further brush strokes by 
actually deleting the paint.

Create a new layer called: Background5. 
Use the same foreground colour and set the 
Blending Mode to multiply, to work a bit of a 

shadow under the hand. Experiment and if it goes 
wrong, just delete the paint and start again.
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Dual brush
Just below the Shape Dynamics 

and Scattering options in the 

Brushes palette, you’ll find the 

Dual brush. As its name suggests, 

it enables you to select a second 

brush tip to use in conjunction 

with your primary brush tip, 

giving various stroke effects with 

added complexity. Also included 

in this option is a choice of how 

the second tip blends with the 

primary tip. As with the Blending 

Modes in the Layers palette 

you can apply multiply, darken, 

overlay, colour dodge and so on. 

By experimenting with the two 

brush tips and simply applying 

the hard mix Blending Mode, 

you can quickly achieve a soft, 

dabbled, watercolour brush 

effect.

Realistic layering 
With Colour Dynamics selected 

in the Brushes palette you can 

create highly realistic layering 

of paint over paint. By selecting 

the amount of jitters and the 

purity, you have a lot of control 

over these variations. This comes 

quite close to achieving natural 

media and traditional paint 

qualities in a digital program.
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Make the foreground colour R:145, G:83 and 
B:55 and, using the same brush, paint areas 
of the hand that would be darkened with 

shadows. Try to avoid it becoming too dark or black. 
Then use a smaller brush to tidy up these edges if 
the paint is overlapping into the background.

Now create a new layer and call it: Skintone2. 
Set the foreground colour to R:224, G:178 and 
B:160. Then use a similar but smaller brush 

to paint around the edges of the hand to give it a 
highlight. Once you’re happy with the result, set the 
Blending Mode to hardlight.

Flatten the image and resave it. Now create 
a new layer and call it: Skintone1. Make the 
foreground colour R:235, G:196 and B:181. 

Select the Brush tool again and set the opacity of 
the brush to around 33 per cent and select a brush 
with a radius of 45 pixels. Make sure it’s one of the 
preset paint or chalk brushes within the palette. 
Then gradually paint the hand, working over the top 
of the areas where the skin-tone will be darker. This 
helps you to build up a tonal range on the hand.
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Part 3: Painting the hand
It’s time to apply paint to the hand using a variety of brushes to achieve the desired look…

Erasing layers 
Instead of using the Brush 

or Airbrush tool, have a go at 

using the Eraser tool with the 

Dynamics applied to erase layers 

of paint from your image. This 

will generate some unexpected 

results, many of which are not 

possible in traditional painting.

For the final touch and to boost the colour 
of the painting, duplicate the layer (Layer> 
Duplicate Layer). Then set the Blending Mode 

to overlay and use the Gaussian Blur filter to blur the 
image to a radius of around 1.3 pixels. Finally, delete 
some of the areas of the layer to stop the image 
looking too saturated. ca•p

To create more depth to the skin-tone and the 
overall painting, balance dark areas next to  
light areas. So use a white or very pale colour 

to highlight the outer edges of the hand and the 
knuckle areas. Then use a darker colour for the area 
underneath the hand. Experiment until you achieve 
the desired effect. It’s important to gauge when 
it’s right, because over-painting can make it quite 
murky and grey like in traditional painting.

Flatten the image and save it as a new file. 
Choose a much softer brush: one of the 
standard brushes in the palette with a round 

soft feathered tip with a radius of around 35 pixels. 
Paint in the areas around the fingers, using similar 
colours to those you’ve already used but much more 
washed out, and then try adding some colours from 
the background to make a harmonious balance.
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Reflecting skin-tones
There is no set formula for painting 

skin-tones because every scene is 

different. The skin’s appearance will 

vary depending on the conditions or 

surroundings and the way in which light 

falls on it. And, of course, everyone’s 

skin-tone is different; we all have 

individual skin types  and textures, so 

try not to see the skin as one tone but 

as a variety of tones. 

 If you look closely at a person’s 

skin, you’ll see that it’s not evenly 

coloured. You can see here that the 

hand in this tutorial has thinner skin 

around the knuckles, and the veins in 

the top of our hands cause the skin to 

look blue and purple. Being aware of 

these variations in the skin will help 

you to achieve a realistic skin-tone, 

even if you’re working in the style of an 

expressionist painter. 

 Also try to add colours that 

surround the skin. For example, our 

hand has a reddish background, so try 

to introduce reds into the skin to make 

a harmonious balance.


