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69Tutorial Reeling in new clients

Tutorial

Expertise provided by Clusta, who have worked for companies 
such as Sony, Orange and the BBC across a diverse range of 
media including websites, intranets, extranets, e-fl yers, CDs, 
videos and print. See more at [w] www.clusta.com.

You can view the fi nished showreel at [w] www.computerarts.
co.uk/downloads/3d__and__animation/clusta_showreel 
(or just follow the links from the fi rst page of the site)

[illustration] Clusta [w] www.clusta.com

Reeling in 
new clients 
Produce a stunning showreel that will command 
the attention of potential clients… 

T
he following tutorial explains 
how Clusta went about creating 
its new showreel. The project 
needed to refl ect new video work 

done over the last 12 months, plus it had to be 
in keeping with the new Clusta site due to 
launch early in 2006.

The studio wanted something short, 
concise and punchy, and didn’t want to go 
overboard on effects – it felt the bits of 
footage should speak for themselves and show 
Clusta’s versatility in the post-production 
department. The intro and outro were 

designed to communicate Clusta’s new 
brand while giving a general theme to the 
presentation. Bear in mind that it’s best to 
keep your showreel short – don’t turn it into 
an epic because people will generally turn it 
off after a couple of minutes anyway. 

If you need inspiration, look at the work of 
other design studios, but don’t be put off by 
the calibre of work turned out by set-ups 
such as [w] www.psyop.tv. Concentrate on the 
elements you understand and build on those 
techniques. This tutorial uses Flash, After 
Effects and Photoshop to stunning effect.
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1
First, you need a background. We choose a 
dark red gradient. We match this with the 

RGB values from Flash and create the gradient in 
Photoshop in the correct dimensions: 720x576, 
72dpi. Save this as a JPG and import it into After 
Effects. Drag it on to the timeline.

2
We want to use the Clusta wallpaper pattern 
for our intro, but it needs to work with the 

new colours. We import the animation into After 
Effects and drop it on the timeline. We set it to a 
Multiply layer and the white disappears, leaving the 
grey pattern to blend nicely with our background.  

3
Now it’s time to incorporate the logo. Open 
Flash, set the dimensions of the movie clip to 

720x576 and develop a graphic that involves your 
logo, mission statement and any extra details you 
want to add. Make each element a movie symbol 
by selecting the element and pressing F8.

Part 1: Inspiration and research 
Producing your own publicity is tough – get inspired by the work of other designers and agencies…

Part 2: Construction
The nuts and bolts of creating a showreel in After Effects…

Sourcing music 

Spend some time sourcing a 
suitable music track for your 
showreel. First, it needs to be 
royalty free. For this tutorial 
we’re using the work of 
Jonathan Green [e] smallox 
@gmail.com, who has a wide 
range of experimental 
electronica. This type of 
music works well because it 
gives you opportunities to tie 
visuals in with some of the 
glitchy drum patterns. The 
track we’ve chosen is a happy 
medium between something 
chilled but with enough going 
on to tie the visuals in. It also 
has an intro which is just 
about long enough before it 
drops into its drum patterns.

4
Select all your new movie clip elements and 
right-click/Ctrl-click to select the ‘Distribute to 

Layers’ option. Once all your clips are on separate 
layers, make them guide layers except for your top 
one. Export your fi rst element as a PNG fi le. Go back 
to your project, turn this layer into a guide, turn off 
the guide for the next layer and export it. Repeat 
this for the remaining elements.

5
Drag the new elements on to the timeline. Select 
everything but the logo, right-click/Ctrl-click in 

the timeline and select Effects>Blur and Sharpen> 
Gaussian Blur. Click on the circle icon next to the 
Blurriness option, and a keyframe appears in the 
timeline. Move this slightly to the right then enter 
+30 into the Blurriness effects dialog. As you run 
across the timeline the PNGs will come into focus. 

6
We then stagger the timelines so they come 
in at slightly separate times. The logo uses a 

plug-in called Trapcode Starglow, [w] www.trapcode.
com. Right-click/Ctrl-click on the element you want 
to apply it to on the timeline and go to Effect>
Trapcode>Starglow. Animate the Streak Length and 
Boost Light properties. 

1
Our fi rst job is to have a look at other 
showreels that might inspire us – see [w] www.

weworkforthem.com and [w] www.psyop.tv. One of 
the most important aspects about psyop.tv’s work is 
the link between sound and image, something that 
is also integral to a video’s success at Clusta.

2
Although you can use MP3s in After Effects, 
there are sometimes compression issues: the 

sound glitches slightly once rendered out. The best 
way to avoid this is to convert your MP3 to WAV 
(unless you already have a WAV) using software 
such as WaveLab, or you can probably fi nd a free 
‘MP3 to WAV’ conversion tool online. 

3
Open After Effects and check your settings. 
We’re producing the showreel in standard PAL 

720x576, 4:3 resolution, because it’ll be viewed on 
multiple formats including distribution across the web. 
Create a new project using the PAL D1/DV settings. 
Our movie is going to be just under two minutes 
long, so we specify this in the Duration dialog. 
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71Tutorial Reeling in new clients

13
Expand it so you can see Brightness and 
Contrast, then select both stopwatches. Now 

move the keyframes that have been created a few 
frames to the right and increase your Brightness to 
100 and Contrast to 20. Preview and you’ll see that 
your footage has more of a dynamic look.

14
There may be some bits of footage that you 
want to include but whose pace is too slow for 

your reel, so speed them up. If your reel has speed, 
it won’t look out of place. In the timeline, select the 
footage you want to speed up and then from the 
top menu select Layer>Timestretch. You can either 
do a percentage in the Stretch Factor dialog box or 
enter a new duration. Hit OK to apply.

15
A couple of points in the reel have included our 
logo symbol. It kickstarts the animation and 

fi nishes it off before our logo comes back in. To 
animate this, we create a movie clip in Flash at the 
right dimensions (720x576) with a frame rate of 25 
(the standard UK PAL frame rate). Drop your logo 
on to the stage and make it into a movie clip by 
pressing F8.

Work at low quality 

We suggest you do 
everything on a low-quality 
setting in After Effects, by 
using the ‘quarter’ display 
setting in the composition 
window. You can still use 
the higher settings if you 
need to check footage or 
detail, but for editing it’s 
much easier to do everything 
at lower quality.

Construction continued…

7
We need to fi nd out where our intro ends and 
our main story begins. By listening to the track 

we can see that it drops at 21 seconds in. If you 
expand the Audio>Waveform tab, you’ll see the 
waveform display on the timeline – this way, you 
can pinpoint the drop exactly. When you’ve found 
out the time code for the drop, close this. You 
now know where you intro will end and your 
footage will begin.

8
At this point you need to think about your 
footage. First, we recommend selecting not 

only your favourite bits of footage but your favourite 
segments of this footage. Don’t use stuff you’re not 
proud of – if you’re not happy with it, the person 
you’re trying to impress won’t be happy with it 
either. It’s better to have a short sharp showreel with 
lots of nice bits than something longer, less punchy 
and full of work that isn’t your best.

9
Create folders for your footage in the After 
Effects footage window. Simply select the 

window and create folders using the folder icon at 
the bottom of the window – you can rename the 
folder and then select it before using the Import 
command. First, we want a selection of footage that’s 
going to show off our abilities, as well as a clear 
indication of our client base. With this in mind, we’ve 
selected a series of clips that demonstrate our clients’ 
logos as well as our animation skills.

10
Now sync everything with the music. View 
the waveform to see clearly where the beats 

trigger, and drop in your footage. If the start of a 
new clip doesn’t quite coincide with a beat, tweak it 
by extending the previous clip slightly or chopping 
it back a bit. Play back what you’re doing by using 
the RAM preview option (keypad 0). Hit Enter and 
you’ll see how it works with your music.

11
It’s worth adjusting your timeline start position 
when previewing a track; otherwise, when you 

hit Preview it will always preview from the start of 
the project. Simply adjust its position as shown here 
to a point that is closer to where you’re working. 
Now when you preview, it will preview right next 
to the point of the video that you’re editing.

12
Dropping in a new piece of footage that 
coincides with a beat or break in the music is 

sometimes enough, but you might need something 
else. Try adding a fl ash at the point it drops in – 
simply select the piece of footage and apply a 
Brightness & Contrast fi lter to it (Effects>Adjust>
Brightness Contrast). Expand your footage on the 
timeline to see the Effects dropdown. 

Useful shortcuts

Shortcuts are worth 
remembering when doing 
any sort of video work. In 
After Effects the most 
common ones are F3 to open 
your Effects dialog for the 
selected layer, and Tab to 
remove your tools for a 
clearer view.
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Burning a DVD

If you have a DVD burner, go 
to File>Export>Export to 
DVD. In the dialog box click 
on the Encoding tab and use 
the ‘PAL DV High Quality 
7Mb CBR 1 Pass’ setting. 
Where it says Fields, change 
it to ‘upper’ to save the preset 
as a ‘custom’ setting. If you 
want to loop playback, the 
option is available under the 
General tab. Hit Record and 
wait for your machine to spit 
out a DVD. 1

We recommend rendering out a full-size 
uncompressed version whether you want to 

present your showreel in DVD, web or CD-ROM 
format. You can then do what you want with it 
without having to re-render. In After Effects, go to 
Composition>Make Movie to bring up the Render 
dialog box. In the Render Settings dropdown select 
Best Settings.

2
If you’re rendering for TV, you need to render 
to fi elds. Select the Render Settings tab and 

under Time Sampling select Upper Field First from 
the Field Render option. In Output Module click on 
Lossless for the Output Module Settings dialog. We 
render in uncompressed QuickTime format. Check 
the Audio Output box and select No Compression 
from Format Options. In Render Settings choose 
Output To: and select a location. Hit Render.

3
Now decide which format to translate this into. 
DVD is made simple by Premiere Pro. Create a 

new project using the default Standard PAL 48kHz 
720x576 settings. Import your footage into Premiere 
and drag it on to the timeline. Right-click/Ctrl-click on 
your footage and select Field Options, then select the 
Flicker Removal option to smooth out all your renders 
so you don’t get the annoying fl icker that often 
occurs when rendering out digital.

Part 3: Final renders
Complete your showreel and export it into different formats…

4
Export a web-ready version by opening a Flash 
fi le. Leave it at its default settings. Select File> 

Import and choose your QuickTime fi le. Select 
‘Embed in Flash fi le’. The compression in Flash 
is good in terms of it bringing down fi le sizes 
considerably, but don’t drop your quality much 
further below 85 per cent. We drop it by 50 per 
cent using the Scale option – this is fi ne for web. 
Select Import Audio and hit OK. Once your footage 
is imported, publish as you would any other fi le and 
load it in Internet Explorer to check that it works. 
With video it would be worth dropping a ‘preloader’ 
in or downloading some of the video components 
available at [w] www.macromedia.com.  

Construction continued…

16
Set your layer to Motion Tween in the Properties 
dialog and create a simple, punchy animation. 

Set the symbol’s scale to 10 per cent, colour tint it 
white, move on ten frames, increase its size by 1,000 
per cent and change its colour to orange. Move 
across the timeline to see it increase in size. Then 
keyframe four frames and delete the symbol from 
two of them, giving a strobe-like effect. Resize the 
symbol up, then down, and tint it back to white. 

17
Export the animation from Flash as PNG fi les – 
go to Flash>Export Movie, create a folder for 

them and hit OK. You’ll be presented with a PNG 
Export dialog. If you think you might want the 
symbol to be a higher resolution in your After 
Effects project at some point then export the frames 
at a higher res than the default 72dpi. Select ‘24 bit 
with alpha channel’, Full Document Size, no fi lters 
and the Smooth button.

18
Import your animation into After Effects. Find 
your folder, select the fi rst frame and check the 

PNG Sequence box. Your footage will be dropped in 
as one fi le that can be dropped on to the timeline. 
We add Trapcode Starglow by selecting the footage 
in the timeline and right-clicking/Ctrl-clicking to 
select Effect>Trapcode>Starglow. It glows because 
the symbols use a white tint, and this makes for a 
nice punchy transition before the logo pops up.
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