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Tutorial [illustration] The Boy Fitz Hammond, www.tbfh.com 

Drawing figures 
from photos 
Create a character in Illustrator CS using your eyes, 
some photos and the all-important Pen tool... 

O
ver the next few pages we take 
you through the process of 
creating a ‘real life’ character 
using Illustrator CS2. The main 

character in this illustration is John C 
McGinley, from the TV show Scrubs. He was 
originally drawn for a feature in a magazine in 
which readers submit their real-life questions 
to a different celebrity each month. To save 
money on photoshoots, publishers often 
commission designers to illustrate celebrities. 
What follows is a step-by-step guide showing 
you how to do just that.  

The tutorial begins by explaining the 
importance of good, proper preparation when 
drawing a real-life character and how sourcing 
strong reference material is crucial to starting 
off as you mean to go on. And (obvious as it 
may sound) we address the importance of 

drawing what you see in this reference 
material, rather than what you think you see. 

We give you some advice on how to 
visualise characters and outline the benefi ts 
of doing so before you begin to draw them on 
screen. You might feel stupid striking poses 
(especially in a studio full of other people), but 
it’s worth giving it a go, because it defi nitely 
helps with what you draw. 

There are also tips on using layers 
effectively so that you can manage or amend 
specifi c parts or your illustration without too 
much diffi culty. Plus we tell you why it’s good to 
outline fonts. 

Finally, you’ll see why the Pen tool is king 
(that’s all you’ll need to use), why the Pathfi nder 
palette rules, and how simple strokes and fi lls 
can act to add effective highlights or shade just 
by setting different transparencies. 

Expertise provided by The Boy Fitz Hammond. See more of his 
illustrative work at www.tbfh.com.
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Part 1: Prepare to draw 
Sourcing good reference material is the key to success... 

1
There’s no point drawing blind, so before you 
open Illustrator, source some quality reference 

material of the person you’re planning to draw. 
Google images ([w] www.images.google.com) is a 
good place to start. Save all the pictures into a scans 
folder in your directory and rename the fi les.

2
Open Illustrator and create a new document 
measuring 480mmx290mm. Save the fi le into 

your artwork folder and create a new layer called 
Scans. Import the reference images into the layer 
(File>Place). Arrange them, then lock the layer. 

3
Have a good look at the subject matter before 
you go any further. Identify and note key 

features which you’ll be able to pick up on once you 
start drawing. The dude here (John C McGinley) has 
got really strong features. His jaw, teeth, mouth, 
cheeks, nose and hair are all very distinctive. 

Part 2: Face facts  
The most important thing to get right is your character’s facial features... 

1
Create a new layer. Bring up the Colour palette 
(Window>Colour) and use the sliders to create 

a skin tone. Once you’re happy with a colour, drag 
it from the palette into the Swatches palette. (It’s 
best to keep your main colours handy.) Repeat the 
process to create the skin stroke colour (a slightly 
darker colour works well). 

2
Select the Pen tool (P) from the toolbar. 
Clicking and holding the Pen icon enables you 

to tear off the Pen tool options. Having them on 
hand enables you to switch between the Pen 
options. Use the Pen tool to draw out the shape 
of the head. 

3
Add a layer called: rough face. Use the Pen 
tool to mark out where the features sit in 

relation to the face and one another. This is where 
all the preparation comes in useful. Work closely 
from your reference material and use simple dotted 
lines to mark the guidelines. 

4
Add more layers for the features on the face 
(eyes, nose, mouth, teeth, and so on). Keeping 

facial elements separate makes the face as a whole 
easier to manage, develop and amend. Study the 
reference while you draw. Draw what you see, not 
what you think you see. 

5
Work up close on the features to include as 
much detail as possible. Use the Magnifying 

tool from the toolbar (Z) to zoom in. Alternate 
between magnifi ed and 100 per cent views to keep 
track of how what you’ve drawn looks at actual size 
(View>Actual Size). 

6
Soften details around the eyes and forehead by 
knocking back the stroke colour. Identify the 

strokes you want to fade and once selected reduce 
the K value (black) on the Colour palette. It’s a 
simple but effective way of softening the face and 
blending details together. 

Proper planning

You should always start a new 
illustration by setting up your 
fi le correctly. First, double-
check the specifi cations with 
the client. If you’re creating a 
spread then be aware of where 
the gutter (the area lost to the 
fold of a spread) will sit in 
relation to your illustration. 
Create a Gutter layer in your 
fi le showing you where details 
will be lost. Also mark any 
areas you need to leave free 
for text. Once done, rough out 
your whole illustration. 

Supplying fi les 

Problems can arise when 
supplying fi les to a client if 
you’re asked to save the fi le to 
an earlier version of Illustrator. 
Ideally you should always try to 
supply the fi le in its current 
form (CS/CS2) but this isn’t 
always possible. Probably the 
best way to eliminate any 
potential problems with ‘saving 
down’ artwork is to supply it as 
a bitmap instead. Check fi rst, 
but a high-resolution (300dpi) 
TIFF or JPEG will usually do. 
Choose File>Export... And 
away you go. Remember to 
include any required bleeds 
when exporting. 
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Part 3: Light and shade
Add some tones to bring the face of your character to life... 

1
Select the Pen tool with a white stroke. Identify 
the edges on the face where light would hit 

and, with the white strokes selected, choose 
Window>Transparency to open the Transparency 
palette. From the dropdown menu in the palette 
select Screen and adjust the percentage until you’re 
happy with the result. 

2
Create a new layer and copy (Edit>Copy) all 
elements that form the head/face. Edit>Paste 

in Front into the layer you just created. Choose 
Select>All to highlight all, then select Object> 
Path>Outline Stroke, so you’re left with only fi lls. 
Finally, click the ‘Add to shape area’ button in the 
Pathfi nder palette to create one whole head shape. 

3
Use the Pen tool to draw a line where the 
shade will fall on the head. Choose Select>All 

and select Divide in the Pathfi nder palette. Delete 
the divided shape leaving only the area intended to 
be shadow. Change the fi ll colour to 20 per cent 
black and in the Transparency window select 
Multiply. Adjust the percentage as required.

4
Use the Pen tool to develop the already 
roughed background. Draw in details to build 

up the scene and remember to keep different 
elements on separate layers. The setting here is a 
hospital ward, so draw what you’d expect to fi nd, 
such as beds, patients, screen curtains, signs, ward 
desk, and so on. 

5
Now add some perspective to the illustration. 
Think about a foreground, midground and 

background and organise the layers to add depth 
to the image. Here, the doctor and the desk are in 
the foreground; the yellow fl oor line, curtains and 
hanging sign provide a midground; and the wall 
and beds make up the background.

6
Adding shadows to objects creates depth. 
Use the Pen tool to draw areas for shadow 

and give them a 20 per cent black fi ll with the 
transparency set to Multiply. Using the Multiply 
setting allows details under shadowed areas to 
remain visible. Drawing a shadowed area behind the 
main character lifts him away from the desk. 

1
Figure out a position/stance in your head then 
get to your feet and test it out. Doing this 

helps you visualise what you’re going to be 
drawing. You could then sketch it on paper too. 
Use the Pen tool (P) to re-create the stance, keeping 
individual parts on separate layers. 

2
Think about colours and details and consider 
how the character will fi t in with the rest of the 

illustration. Here the doctor’s leaning against a desk. 
Minimise what you need to draw by obscuring 
certain areas. For example, the long white coat 
saves having to fully detail his body, waist and legs, 
which saves you a bit of time. 

3
Finish off your character with some extra little 
details, such as pens in the pocket and steam 

from the coffee. Fonts are a good way of adding 
details too – the ‘CRITICAL’ stamp on the patient 
report, for instance. Finally, add shadows to the rest 
of the character by repeating the steps above.

Part 4: Posture and background
Once the head is sorted, get cracking on the body and the hospital environment… 

Saving versions 

Computers sometimes corrupt 
fi les, so it’s a good idea to 
save off different versions of 
your work as it’s developing. A 
simple *v1.0.ai, v1.1.ai, v1.2.ai, 
and so on, at the end of each 
fi le name will suffi ce. You 
could try saving a version 
every hour, so if a fi le 
suddenly corrupts, you won’t 
have to start from scratch. 

Layer usage  

Using layers effectively means 
you can pinpoint and isolate 
specifi c parts of your 
illustration in a fl ash. It’s a 
good idea to label the layers 
too. It takes a second to do 
and it’ll save you time in the 
long run. Labelling layers is an 
especially good idea if you’re 
handing the fi le over to 
someone else. 
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Part 5: Adding extra people
You never see empty beds in a hospital, so add some patients…  

1
Plan where you’re going to add additional 
characters making sure they don’t interfere 

with the main fi gure. Fill up space without 
overdoing it. A nurse behind the desk and a patient 
in either bed should be enough. Create new layers 
for the characters and use the Pen tool to start to 
draw them in.

2
Keep the additional characters simple and 
more cartoon-like so that the focus of the 

illustration remains on the main character (the 
doctor). Keeping the extra characters simple in style 
doesn’t mean they have to be dull. Add humour by 
creating funny situations: a love-struck nurse and 
patients sharing contraband. 

3
As mentioned before, physically play around 
with possible positions for the background 

characters. Practising positions will help you visualise 
what you want to draw on screen. For instance, try 
sitting with your elbows on your desk and your 
hands on the side of your face to get a feel for how 
the nurse should look. 

4
After adding the extra characters, you might 
want to adjust the background objects you’d 

already drawn to ensure they fi t together. Take the 
two bedridden patients, for example. A quick tweak 
of the bedding and a shift around with the layer 
order sees them tucked up tight in bed. 

5
Once the background characters are in place, 
add some light and shade to them and their 

surroundings (repeating earlier steps). Drop in a text 
bubble to indicate what’s going on between the two 
patients and use the Pen tool to add a few 
movement lines on the dude passing the tabs.  

6
Cram in a few extra details to fi nish things off. 
Complete the nurse’s love-struck appearance 

by changing her pupils to love hearts. Add to the 
hospital feel by sticking an oxygen mask on one of 
the patients. Break up the plain wall behind the beds 
by adding a couple of emergency alarms. 

1
Embedding images into the fi le increases the 
fi le size but it guarantees all images are 

enclosed in the one fi le. Choose Window>Links to 
embed images. In the Links palette, select the image 
you want to embed and choose Embed from the 
palette menu. While you’re at it, remember to 
delete any images that you don’t need to include. 

2
Check the fi le for any objects you might have 
Locked or Hidden. First, make visible and 

unlock all layers. (Do this quickly in the Layers 
palette menu with Show All Layers and Unlock All 
Layers.) Then choose Object>Unlock All to unlock 
any locked objects. Choose Object>Show All and 
delete previously hidden objects as necessary. 

3
Outline any fonts used (see the ‘Outlining fonts’ 
margin note) by selecting all (Select>All) and 

choosing Type>Create Outlines. Then delete any 
unnecessary layers that are no longer needed. Not 
only does this help keep fi le size to a minimum but it 
also keeps the fi le tidy and organised.  ca p

Outlining fonts 

When you’ve fi nished your 
illustration and proofed and 
spell-checked the text, it’s a 
good idea to turn all the fonts  
to outlines (Type>Create 
Outlines). Creating outlines of 
your fonts avoids any 
problems that might occur 
later on – for example, if 
you’re sending the fi le to a 
printer. It’s a good idea to save 
an editable copy of the fi le 
before outlining the fonts, in 
case you need to amend the 
text in the future.

Part 6: Tidying up 
No one likes messy fi les, so take a few moments to organise them properly... 
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