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Tutorial [illustration] Christopher Lee, www.thebeastisback.com

Adding dimension 
to your characters
Are your designs looking a little fl at? We show 
you how to make your creations leap off the page 
with startling dimension…

W
hen most people hear the words 
‘vector art’ the fi rst things that 
probably come to mind are fl at 
shapes and solid colours. In the 

ever-changing world of digital character 
design, your personal style almost always 
determines your illustrative technique. While 
some styles call for a fl at approach, others 
will need a little dimensionality to spice up 
the composition. 

In this tutorial, we show you how to add the 
illusion of dimension to your vector illustrations 
by combining the effects of Adobe Illustrator’s 

versatile linear and radial gradients. Along the 
way we’ll also demonstrate how subtle (and 
believable) accents can be applied to your 
illustration to increase lasting visual appeal. 
By working within the basic tools of Illustrator, 
including Transparency and Pathfi nder 
functions, and combining them with more 
complex tasks such as clipping masks, you can 
build a dynamic vector illustration that breaks 
the stereotype of ‘fl atness’. 

To complete the following tutorial, you’ll 
need access to Adobe Illustrator version CS 
or higher. 

Expertise provided by California-based illustrator and designer Christopher Lee. His 
character series entitled The Urbanites is being transformed into a vinyl toy line due out 
this spring. Find out more at www.thebeastisback.com.

You’ll fi nd the original sketch of this composition on disc 82 in 
the DiscContent\Tutorials\Tutorial Files\Dimension folder. 
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Planning your 

composition

Strong character designs 
should evoke an audience 
response even before they’ve 
been perfected in a graphics 
program such as Illustrator. 
When designing characters 
that are more ‘graphic’ in 
nature as opposed to ones 
drawn from a more realistic 
approach, it pays to apply 
some basic design principles 
such as composition, colour 
and hierarchy to make your 
work that much stronger. 

4
Add a linear gradient to the eye socket to 
simulate light and shadow. Keep your gradient 

directions consistent. Fill your circles with a radial 
gradient (pink to white) for the fl ushed cheeks and 
set the blending mode to Multiply. Experiment by 
placing additional elements on the skull. 

5
Create a triangle underneath the beak and 
apply a Gaussian Blur (Effect>Blur>Gaussian 

Blur) with a value of 1.0. Set the object blending 
mode to Multiply. Drop shadows add realistic 
accents and play a major roll in conveying 
dimension in the fi nished illustration. 

6
Create a shadow underneath the skull using the 
technique in the previous step. Follow the 

contour of the skull with the Pen tool and fi ll that 
section with 30 per cent black. Add a 1.0 Gaussian 
Blur and set the blending mode to Multiply. It should 
now look like the skull is resting on top of the face.

Traditional 

techniques 

Although you may be using a 
cutting-edge program to 
produce your fi nal image, what 
will separate your illustration 
from the rest when viewed 
from a critical eye is how 
effectively you employ your 
traditional drawing 
techniques… yes, we mean 
pencil to paper. Light, shadow, 
texture, dimension, 
perspective and line quality 
all play a crucial role in the 
impact your digital illustration 
will make. 

Part 2: Bringing your character to life
This character’s most distinctive feature is its mask. Here’s how to create it…
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Part 1: Preparation is everything
First you need to set up a document for your illustration in Illustrator…

1
Select File>New and create a document 
measuring 480x290mm. This will be the art 

board for your illustration. Using the sketch fi le 
provided on the CD (sketch.jpg), place the image in 
the document (File>Place).  

2
In the Layers palette, lock the layer and change 
the layer type to Template in the expanded 

options. Rename this layer: Template.

3
Clean up your Swatches palette by trashing all 
but your basic linear, radial and standard solid 

swatches. This will make colour managing easier 
down the line.  

1
Create a new layer for the mask and call it: 
Skull Mask 2. Begin following the contours of 

the drawing and create the basic shape of the mask, 
eyes, nose and other details. Next you’ll add some 
dimension to the skull and its elements.

2
Select the skull and then select the black-and-
white radial gradient from the Swatches 

palette. Replace the black swatch with a 30 per cent 
black swatch. Change the Location of the Gradient 
Slider to 87 per cent then apply it with the Gradient 
tool. Give the skull a 0.5pt stroke.

3
Copy the skull and paste it behind (Ctrl/
Cmnd+B) the original image. Shift it over to 

the right and adjust the bottom points of the teeth 
with the Direct Selection tool as above. Fill this 
duplicate skull with a linear gradient of white and 
60 per cent black. Give this skull a 0.5pt stroke.
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To mesh or not 

to mesh? 

When used to their full 
capability gradient meshes 
can produce stunning levels of 
realism in Illustrator. However, 
alternating between linear and 
radial gradients (as shown in 
this tutorial) can provide 
convincing dimension, without 
the complexity. Consistency is 
the key: always remind 
yourself where your light is 
coming from and where 
shadows should fall. 

7
Draw a circle to use as a guide for the 
candyfl oss. Draw another circle at the top of 

the circle guide then select Alt/Option and drag the 
shape to the bottom to duplicate it. Group the two 
smaller circles, copy, and paste in front (Ctrl/
Cmnd+F) then rotate. Repeat the last half of this 
step until the entire perimeter of the circle is closed.

8
Draw another circle in the centre of the one 
you’ve just constructed. Select the entire 

candyfl oss shape (including the new circle) and Alt/
Option-click to ‘Add to shape area’ in the Pathfi nder 
palette. All your little circles, as well as the large 
one, will be combined to create a single shape. 
Apply a suitable candyfl oss coloured radial gradient. 

9
Now draw a rectangle as a stick for the 
candyfl oss. You’ll need two rectangles to 

complete the illusion… one below the hand and one 
directly behind the arm. The hand is shown without a 
fi ll so you can see the set up. Apply a gradient and 
adjust where shadows are appropriate. 

Part 3: Clean lines
Keep everything clean and streamlined with clipping paths…

1
Create a new layer under Skull Mask 2 called 
Body 2. Begin drawing the body of your 

character. When drawing the belly texture, make 
sure you draw the shape beyond the contour line of 
the body. We’ll come back to that in a moment.

2
Repeat Step 2 in Part 2 and add a radial 
gradient to the main body shape. Don’t forget 

to change the Gradient Location to 87 per cent. The 
harsh transition between the two colours helps with 
the illusion of roundness. Apply it with the Gradient 
tool until you achieve an effect similar to the one 
shown above.

3
Continue adding the rest of the elements using 
linear gradients. Try to maintain consistency 

between light and shadow. Add your drop shadows 
at this point as well. Experiment with larger 
Gaussian Blur values to vary the softness of the 
shadows you’re placing.

4
Notice how we’ve drawn over the body 
contour on these two shapes. This wasn’t a 

mistake. We will be masking those shapes with the 
same lines of the body to create a single, seamless 
shape. With a mask, there will be no issues of 
alignment to the edges of the body. 

5
Before we mask, let’s add a radial gradient to 
the belly shape. Select the main body, and 

copy and paste in front (Ctrl/Cmnd+F) then bring to 
front (Ctrl/Cmnd+Shift+]). You should now have a 
duplicate body above the rest of the shapes.

6
With the duplicate body still selected, Shift-click 
the belly shape and arm drop shadow to add 

them to your current selection. You should now 
have three items selected. Create a clipping mask 
(Object>Clipping Mask>Make) to achieve a 
continuous body line. Select the arm and bring it to 
the front or it will appear behind the drop shadow. 
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4
With the hair still selected, Shift-click the 
grouped set of lines and then go to 

Object>Clipping Mask>Make. You’ve now added 
some simple texture lines to the hair. 

5
Using the Direct Selection tool, select the top-
most hair shape (the one we used for the 

mask) and add a stroke around the edge using the 
same colour swatch as the texture lines. This effect 
completes the seamless transition.

6
Repeat Steps 2 to 5 for the smaller portion of 
hair on the right side. You should now have a 

completed illustration of the smaller character.

Gaussian Blur 

versatility 

In this tutorial, we use 
Gaussian Blur to simulate a 
drop shadow without actually 
using Illustrator’s built-in drop 
shadow’ effect. Try using 
Gaussian Blur with varying 
values on other shapes to 
create heavenly clouds, a 
foggy mist, and wisps. Layering 
objects with Gaussian Blurs 
combined with varying opacity 
values adds a dimensional, 
dream-like atmosphere to 
your compositions.  

Part 5: Other characters
It’s time to give our smaller character some attention…
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Part 4: Transparency effects 
We show you how to give some chic glasses a realistic touch…

1
Create a new layer named Glasses. Construct 
the basic frame and make sure the area where 

you’ll be putting the transparent lenses is hollow. 

2
Add a lens shape behind each eye opening. For 
a nice Hollywood look, fi ll those shapes with a 

linear gradient (burnt orange descending to pale 
yellow) for that trendy faded look.

3
Change the object opacity of each to 55 per 
cent. Add some white highlights on the glasses 

and change their opacity to 60 per cent. Now create 
a drop shadow for the glasses using the same 
techniques as used for the skull mask. Change the 
blending mode to Multiply on the drop shadow.

1
Lock and turn off the Glasses layer and create 
two new layers: Body 1 and Skull Mask 1. Build 

the skull and body using the same techniques as 
used on the main character. Don’t add the texture 
lines to the hair just yet – concentrate on getting the 
skull mask and body drawn and coloured. 

2
Now let’s focus on getting that hair textured. 
Select the Line Segment tool and draw a line 

that extends above and below the hair shape. Hold 
Shift, and Alt/Option-drag the line over to the right 
to duplicate the line. Step and repeat (Ctrl/
Cmnd+D) the line until it fi lls the entire hair shape.

3
Select all the lines you’ve just drawn and group 
them (Ctrl/Cmnd+G). Select the main hair 

shape and copy and paste in front (Ctrl/Cmnd+F) 
then bring to front (Ctrl/Cmnd+Shift+]). You now 
have a duplicate hair shape above the other shapes.
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Adding typography  

When designing a composition 
that includes both type and 
characters, try to create a 
relationship between the two. 
If you know how much copy to 
expect before you start 
designing, all the better. You 
can plan for this in your 
composition during the sketch 
phase. If not, try to get 
creative. Tie in your text even 
more with your characters by 
adding illustration aspects in 
or around your copy area. Have 
fun with it, but don’t forget 
about your visual hierarchy. 
Ask yourself: “What do I want 
my audience to see fi rst?” 

4
Fill the Background layer with a radial gradient 
in a dark colour. Reposition the gradient effect 

behind the rainbow with the Gradient tool. For the 
sky, draw a rectangle across the document and fi ll it 
with a linear gradient from grey to white. Set the 
blending mode of this shape to Multiply.

5
Time for some background texture. Draw a tiny 
white square and within it an even smaller circle. 

Fill it with 50 per cent black. Select both shapes and 
drag them into your Swatches palette. You now have 
a pattern swatch. Draw a rectangle and fi ll it with 
your pattern. Set to Multiply and reposition it to sit 
just above the background gradients. 

6
Create a new layer named Sparkles. Draw some 
thin triangles, copy and rotate them, then 

combine them in the Pathfi nder. Compose a bunch of 
smaller and larger sparkles to your liking. Select all 
your sparkle elements and go to Effects>Stylise> 
Outer Glow. Adjust your glow settings to: Screen, 85 
per cent Opacity, and a 1.2mm Blur.  ca p

Part 7: Adding background touches
Set the stage for your characters with some bright elements and contrast… 
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Part 6: Finer details 
Using small accents can have a big impact on your fi nished illustration…

1
Create a new layer and name it Accents. Move 
this layer to the top of the rest of your layers. 

Begin drawing white highlights that suggest the 
shine on a round, glossy object. For now, just 
concentrate on placing the highlights.

2
Select all your highlights and change their 
opacity to 20 per cent in the Transparency 

dialog box. Try mixing up the opacity values until 
you achieve a look you’re comfortable with. This 
completes the glossy effect.

3
You can also add some interesting shadow 
accents by using a linear gradient (white to 30 

per cent grey) and changing the blending mode to 
Multiply. The white disappears and you’re left with 
a smooth gradation from shadow to colour. 

1
Lock all your existing layers and create two 
new layers: Background and Grass. Locking the 

layers prevents you from accidentally adding 
elements to the wrong layer. Move the Background 
layer above your Template layer and the Grass layer 
above your Accents layer.

2
On the Grass layer create a triangle with the 
Polygon tool. Hold Shift, and Alt/Option-drag 

the triangle over to the right to duplicate the shape. 
Step and repeat the triangle until it fi lls the entire 
width. Select the row of triangles and select ‘Add to 
shape area’ in the Pathfi nder palette. 

3
Lock the Grass layer and begin drawing the 
rest of the background elements included in 

the sketch. Feel free to add more (or less) to the 
composition as you see fi t. Bear in mind we’re going 
for simplicity to keep the focus on the two 
characters we’ve just drawn.
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