
Tutorial Printing your portfolio46

CAP84.tut_colour   46CAP84.tut_colour   46 5/4/06   7:00:38 am5/4/06   7:00:38 am



T
he web is a great w

ay of promoting and sh
owing off 

your w
ork: it 

allows you to re
ach a wide audience with

 

minim
al outlay, a

nd puttin
g together a small p

ortfo
lio

 

site
 isn’t 

too taxing for any designer. H
owever, m

any 

clients and employers sti
ll p

refer viewing work as hard copies and 

handling the fi n
al prin

ted product. 

Whether th
is is in the form

 of a hand-made book or sim
ply a 

few examples of your w
ork that specifi c

ally re
late to a client’s 

interests
, sometim

es there’s nothing lik
e holding a prin

ted page in 

your hand and seeing it i
n the cold lig

ht of day. T
his is especially 

relevant if 
your w

ork is made for p
rin

t anyway (as opposed to web 

design, m
ade for th

e screen) because it w
ill g

ive the client a str
ong 

idea of th
e quality

 of your w
ork, and how it m

ight also look in 

relatio
n to their o

wn project. F
or example, if 

you’re pitching for a 

packaging design job, tr
y prin

ting your p
revious package designs 

and logos onto a card that m
ost a

ccurately mim
ics the client’s end 

product (th
at is

, as thick and glossy as your p
rin

ter w
ill a

llow).

So having esta
blish

ed that th
ere are tim

es when you’ll n
eed to 

prin
t off w

ork yourself, h
ow do you go about it

? In
 this tutoria

l w
e 

sta
rt b

y looking at th
e kind of conversatio

ns you might have with
 

an external prin
ter. H

ome prin
ters are these days capable of very 

high-quality
 prin

ting, but if 
you’re looking to have work prin

ted up 

professionally,
 you may fi n

d yourself fl 
icking through Yellow Pages 

– maybe because you’d lik
e it o

n a partic
ular p

aper st
ock, or w

ant 

the artw
ork bound as a lim

ite
d-editio

n book at a small p
ublish

er. 

One of th
e greatest d

isappointm
ents in prin

ting work yourself 

can be in the discrepancy between what you see on the screen 

and what ends up on paper. S
tartin

g with
 the screen, w

e’ll b
e 

looking at m
onito

r calib
ratio

n, giving us a base point to
 work fro

m. 

Then we’ll c
onsider p

aper and the prin
ter settin

gs themselves, 

because there’s nothing more irr
itating than settin

g up Photoshop 

exactly,
 with

 your fi n
ger p

oised over P
rin

t, to
 fi n

d your hardware 

isn’t 
ready for th

e job. 

Finally,
 we move on to Photoshop its

elf to
 unravel th

e 

myste
rie

s of checking gamut, p
roofi ng im

ages on screen, and 

ICC colour p
rofi le

s, before looking at th
e prin

t jo
b its

elf. C
olour 

management can be a hugely technical and detailed area of 

design and im
age re

productio
n, but over th

e following pages 

we’ll b
e picking out th

e most u
seful fe

atures and everyday areas 

to soothe your colour-related headaches. 

Tuto
ria

l

Eve
r b

een
 disa

ppointed
 by a

tte
mpts 

to prin
t o

ff y
our a

rtw
ork?

 

We s
how yo

u how to
 get 

the b
est

 re
sults 

for y
our p

ortf
olio…

PRIN
TIN

G YO
UR P

ORT
FO

LI
O

[il
lu

st
ra

tio
n]

 Th
e R

on
in

, w
ww.th

er
on

in
.c

o.
uk
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Expertis
e provided by Jerome Turner, a

 designer, il
lustra

tor, m
otio

n 

graphics artis
t and write

r Find out m
ore at w

ww.jerometurner.co.uk.
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48

1
First, ask your printer what fi le type they prefer – they 
will probably say CMYK TIFF, and at 300dpi. First, go 

to Image>Mode and pick CMYK Colour. Then select 
Image>Image Size and reset to 300 pixels per inch.

2
Select File>Save As and pick the TIFF fi le type. The Colour 
part of this panel also brings up the question of the 

image’s colour profi le. Ask your printer if they need you to 
convert the image to a particular ICC colour profi le.

3
This kind of 
early discussion 

with your printer can 
prevent problems 
later, such as 
different hardware 
and processes 
printing colours 
according to 
different profi les. 
Have a nose around 
Edit>Colour Settings 
to see what printers 
deal with on an 
everyday basis. 

Part 2: Working with external printers 
Sometimes you’ll be looking to print away from home, so ensure you prepare your fi les correctly…

Colour management 
is a hugely involved 
area but, generally 
speaking, it 
shouldn’t be an 
issue for your work 
unless a client or 
printer has specifi c 
requirements, or 
you’re noticing 
signifi cant 
discrepancies in 
the output of your 
printer. Most 
hardware will do a 
good job of reading 
and rendering 
colours as you 
expect to see them.

Don’t worry

Abhay Sharma’s 
Understanding 
Colour Management 
and Peachpit Press’s 
Real World Colour 
Management deal 
with general issues, 
while Andrew 
Rodney’s Colour 
Management for 
Photographers: 
Hands on 
Techniques for 
Photoshop Users is 
software specifi c.

Read more
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Part 1: Monitor calibration 
A good starting point is to get the colours on your screen looking right…

1
If colours aren’t displaying correctly on your computer 
screen, you’ve got problems from the start. On a Mac, 

go to System Preferences and pick Displays and then the 
Colour tab. Leave the Display profi le at its default unless you 
have other specifi c requirements. Click Calibrate to run the 
Display Calibrator Assistant.

2
The Display Calibrator Assistant 
asks a series of questions relating 

to your perception of colours on the 
screen. By the end of the process you’ll 
have a new profi le which will be added 
to the Display Profi le list.

3
PC users could try a site like www.easyrgb.com/calibrate.
php, which allows for monitor calibration online. Or you 

could use the Adobe Gamma utility, bundled with recent 
versions of Photoshop. Any web search for ‘monitor 
calibration’ will throw up an array of similarly useful resources.

Part 3: Creating bleeds 
Professional printers may ask you to add a bleed, so here’s how to do it…

1
If your 
artwork is 

going to run off 
the edge of the 
printed page, any 
professional 
printer (or even if 
you’re printing it 
yourself) will need 
your Photoshop 
canvas to be a few 
millimetres larger, 
with the artwork 
‘bleeding’ out 
further than the 
trim marks.

2
It can save a lot of headaches if you 
fi nd out how much bleed a project 

needs at the start. Just create your 
starting canvas a few millimetres larger 
(as specifi ed by your printers) and create 
exact guides as required by the bleed 
using View>New Guide.

3
The bleed area of this image will be 
trimmed off, but try not to treat 

this part of the image too differently – 
just make sure you don’t put anything in 
the bleed area that’s crucial to the 
information in your design or the 
balance of your illustration.  
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Fixing artwork onto 
backing paper, or 
into a scrapbook-
style portfolio, can 
be the making or 
breaking of your 
work. If you’ve 
printed on thick 
photo paper, and 
your backing is also 
high density, 
warping from glue 
might not be an 
issue, but still keep 
it minimal. For best 
results apply a thin 
but constant layer of 
spray mount across 
the whole area.

In a fi x
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4
If you’ve completed a piece of artwork before realising 
you need to add bleed for the print job, there are two 

options. Let’s assume the image is 210mm wide by 297mm tall 
(A4) but needs an additional 3mm bleed around each edge. 
Go to Image>Image Size. 

5
Add enough millimetres to the width and height for the 
bleed. In this case, 3mm on each side means adding 6mm 

in total. Check that the resizing method is set to Bicubic. Then 
hit OK. Enlarging your image by this very slight amount to add 
bleed shouldn’t affect the quality.

6
The other option is for artwork where the exact integrity 
of sharp pixels is your priority – namely pixel art, or 

artwork made with the Pen tool. This can’t be enlarged without 
creating fuzziness, so add white space using Image>Canvas Size 
to enlarge the canvas, then draw into that space. 

1
You may be familiar with dimensions such as A4 and foolscap, but the thickness and density (or 
grammage) of paper is measured in grams per square metre, shown as g/m2. Thicker photo paper 

will usually result in better prints than standard A4 writing paper on which the inks are more likely to 
bleed. Once you’ve decided on the right weight of paper for the job, you’ll need to look at fi nishes.

2
Consider the work you’re printing when choosing your paper. What is the 
design actually made for? A magazine, a package, a T-shirt? Choose carefully 

between matt or gloss, textured or plain, white or coloured. Gloss papers will often 
refl ect light, so make sure you see a sample of the paper before buying. 

Part 4: Choosing paper
Give some thought to the type of paper you want to use, and the fi nish you can expect…

3
It’s worth checking your ink levels before you go out and 
buy expensive paper. If your printer is connected to your 

computer via a network, you may be able to do this using a 
control panel on your computer. Other printers allow for 
checking on the printer itself. 
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1
Be aware that although your printer will do the best job 
of reproducing colours in your image, some may become 

problematic, namely very saturated colours such as neon reds. 
Do View>Gamut Warning, and then look out for grey pixels 
on your image, which indicate problem colours.  

2
In the image used here, all the neon pink triggers the 
Gamut Warning, indicating that no mixture of the inks in 

my printer will be able to generate this colour exactly. You can 
change how this gamut warning displays in the Photoshop 
Transparency and Gamut Preferences. 

3
You have two options from this point. Print your image 
regardless, to see how close the colours get – you may 

fi nd your printer deals with the saturated colours okay. 
Alternatively, try desaturating the colours by painting a similar 
colour into a new Saturation Blending Mode Layer.

6
Alternatively, you can convert the colours of an image 
to those of a different profi le by selecting Edit>Convert 

to Profi le. Think of this as putting your small object in a large 
box, but enlarging the object too, so that it fi ts the box and is 
actually changed. 

4
It’s rare that you’ll need to change the colour profi le of a 
document, and you may not see any difference in your 

home printer’s output even if you do. When you do need to 
change a document’s profi le, open a fi le and go to Edit>Assign 
Profi le, and choose ‘Working’ or a new ‘Profi le’. 

5
This changes the ‘space’ of the colours in your image, 
without changing the colours themselves. Tick the 

Preview box to see the difference. Think of this as putting a 
small object in a large box. The object remains the same, but 
might look different because of the size of the box. 

1
Assigning 
default colour 

profi les can save 
confusion later. 
Depending on 
your version of 
Photoshop, go to 
Photoshop>Colour 
Settings (in 
Creative Suite) 
or Edit>Colour 
Settings (in CS2). 
In the pop-up 
menu, scroll 
down to Europe 
General Purpose 
Defaults. Then 
note how this 
changes the RGB/
CMYK profi les. 

2
Select File>New File and in the 
dialog box open the Advanced 

settings. Depending on whether you’re 
starting an RGB or CMYK fi le, set Colour 
Profi le to Working CMYK or RGB. This 
will then set the colour profi le for the 
image according to the Europe Defaults 
we set up in the last step.  

3
You can fi nd out the colour profi le of an opened 
Photoshop fi le by clicking the menu arrow at the bottom 

of the pane, then choosing Show and Document Profi le. In 
most cases though, you shouldn’t need to worry about 
checking this regularly. 

Part 5: Colour profi les
Setting and changing an image’s colour profi les now avoids problems later…

Part 6: Checking and fi xing gamut 
Use Photoshop’s Gamut Warning feature to fi nd problem colours in your documents…
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3
This should now give you the most accurate on-screen 
proof possible, according to your particular hardware. Use 

Ctrl+Y (PC) or Cmnd+Y (Mac) to toggle Proof Colours on and 
off so you can see how your image will look once it’s printed. 

Consider creating a 
booklet-style 
portfolio where 
pages can be taken 
out or added. This 
allows you to update 
your work as well as 
present just the 
images you think 
your potential client 
will be interested in 
seeing. A simple 
ring binder might be 
too clunky, but there 
are plenty of other 
options out there.

Update it

Once your artwork 
is printed, you could 
post or present a 
couple of pieces 
loose, with 
information on 
where and how they 
were used. Or you 
could put together a 
reusable booklet of 
examples. In this 
case, take more 
care and attention 
in the printing 
process because 
the work will need 
to last for longer.

Presentation
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1
The colour profi le you set for your images should match 
the colour profi le of your printer. This information may 

already be included in Photoshop, but make sure you have the 
most recent driver for your printer installed. 

2
In Photoshop, open an image and go to View>Proof 
Setup>Custom. Within the list of Devices to Simulate, 

there should be at least one profi le relating to your printer. 
It’s important to know which inks you’re using. 

1
Go to View>Proof Colours to get 
an idea of how your image will 

print according to a particular colour 
profi le. This option does the best job of 
displaying on your monitor how colours 
will look in various output forms. 

2
Go to View>Proof Setup and choose accordingly to 
change the simulated output when proofi ng your colours 

like this. Working in CMYK will show the image output 
according to your setup in Colour Settings – in this case, 
Euroscale Coated v2 as shown before. Also note the different 
settings for Mac and Windows RGB. 

3
If you have gamut problems fl agged up by the Gamut 
Warning, you might like to proof your colours before 

making any saturation or image changes. Here, you can see 
the proofed image shows how the garish pinks would change 
if converted to Euroscale Coated v2, so no changes need to be 
made before this conversion. 

Part 9: Printing your work
With all the preparation complete, all that remains is to print your project… 

1
Select File>Print with Preview. 
The fi rst adjustment you’ll need to 

make is to the Scaled Print Size. First try 
Scale to Fit Media, and also make sure 
the page is printing in landscape or 
portfolio by clicking Page Setup and 
setting the orientation of the paper.  

2
Depending on how well your printer deals with printing 
documents with small margins, you may need to further 

reduce the size of your image in the page. Untick ‘Scale to Fit 
Media’ and choose smaller dimensions or drag the corner 
points of the image in the preview pane. 

3
If you haven’t yet changed your colour profi le or even 
made your image into a CMYK fi le, that’s no problem. 

As long as you at least have your on-screen proof set up to 
simulate your printer (see Custom Proofi ng, above), you can 
tick Proof in the Colour Management area to print accordingly. 

Part 7: Proofi ng colours on screen
Simulate the look of colour profi les on your computer screen so you know how they’ll print…

Part 8: Custom proofi ng 
Set up a custom proof for your printer and paper which matches your on-screen colour profi les…
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With a strong client list in the publishing and education sectors, 
Jerome Turner has had plenty of experience in getting colour spot-on… 

BACKGROUND:
Jerome Turner has worked as a freelance 
designer, illustrator, motion graphics artist 
and video director. He has also worked for 
a wide variety of clients and is currently 
Design Manager at User-lab, a not-for-
profi t organisation based at the 
Birmingham Institute of Art and Design 
involved in user testing, design research 
and consultancy. Its clients include the BBC 
and The Environment Agency. 

YEARS PRACTISING AS A CREATIVE:
Six.

CLIENTS:
Turner has produced work across a number 
of mediums including interactive and web 
design, and illustration. He has recently 
completed projects for Warp Records, art 
organisation The Public, Ten4 magazine 
and City University. He has also regularly 
contributed to Computer Arts Projects.

FAVOURITE TOOLS:
Photoshop, Flash.

WEBSITE: 
www.jerometurner.co.uk

Expert profi le: Jerome Turner

Above: Personal work created using photographic sources reworked in Photoshop.

Below: Part of an illustration for Channel 4’s Ten4 magazine. 
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4
Change the menu in the bottom half of the window to 
show Output settings instead of Colour Management. If 

a bleed has been added to your image, click Bleed and type in 
the measurement accordingly. Note the maximum bleed is 
3.18mm – required bleeds for printing are usually 3mm.

5
Tick the ‘Corner Crop Marks’ box and, if you’ll later need 
to fold or slice the image down the middle, select ‘Centre 

Crop Marks’ too. These crop marks don’t mark the actual 
image, but can be used with a guillotine to trim off the 
unwanted bleed area around the edges.  

6
Finally, it’s time to hit the Print button. It might still take 
you a few goes to get the image exactly as you want it, 

but you should now be a few steps closer to colour perfection. 
Going through these motions will not only save you paper and 
ink, it’ll also save you losing your patience.  ca p

Printing your work continued…
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