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29Tutorial Creating and using logos

L
ogos are possibly the most subjective thing you’ll 
ever have to design. They can take a matter of 
minutes to create but weeks to get approved. 
Conversely, they can take months of research and 

development and only minutes to get signed-off.
In this tutorial, we show you how to make the process of 

designing logos quicker and more productive. We begin by 
explaining a few steps you can take at the start of a logo-
design project. These include how to get the most from the 
briefi ng process by asking your clients the right questions, and 
what you should consider when embarking on the design. 

In addition, we explain how we approached and 
implemented the Fenchurch Clothing logo using Adobe 

Illustrator CS2 and demonstrate some of the tried-and-tested 
methods we use to create client logos.

We also look at how to choose the right typeface for the job, 
and explain how to produce a style guide to ensure the 
appearance of your logo remains consistent for years to come.

Our chosen software for logo creation is always Illustrator, 
because the vector format is the best possible fi le format for 
logos. A vector logo can be printed and enlarged without loss 
of quality, can be used by vinyl cutters for signage, and 
converted to any image format for screen-based media. 
You should always use a vector-based application to create 
your logo unless it’s of a photographic nature or requires 
complicated 3D shading, 

Expertise and illustration provided by Mat Burhouse at 
Slingshot, www.slingshot.co.uk. 

You’ll fi nd a sketch of the Fenchurch logo created in this 
tutorial on the Computer Arts Projects CD87, in the 
DiscContent\Tutorials\Tutorial Files\Logo creation folder.

Tutorial

Slingshot’s Mat Burhouse demonstrates how to approach, create and 
use logos, from sketch book to style guide…
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3
Try to fi nd out about your client’s 
personal likes and dislikes as well as 

their company background and ethos. 
Ask if they’ve seen any logos they really 
love or hate and if there are any colours 
or symbols they’re keen to use. This will 
save you time further down the line.

You could get your 
client to complete 
your own briefi ng 
sheet. In this, ask 
them whether the 
logo will appear in 
one colour, whether 
it will need to work 
on a small scale, 
and where it will be 
used (pay particular 
attention to the 
response to that 
one). Ask them if 
they’ve had any 
initial ideas and 
get them to include 
rough sketches of 
these. Just be as 
thorough as you can.

Briefi ng sheet

3
Shelf life: Most 
logos are used 

for years, so be 
careful not to use 
‘of the moment’ 
typefaces or styles 
that may date 
quickly. Don’t to be 
too literal either – a 
company selling 
records today might 
be fl ying people to 
space in 25 years.

Tutorial Creating and using logos

2
A logo is often the fi rst thing a company gets designed. 
In many cases, it’s also the fi rst time the client has given a 

design brief and this usually means that they’re not very good 
at it. It’s up to you to ask the right questions, preferably before 
you start any work.

Part 2: Initial considerations
There are many reasons why logos should be kept simple. Here are a few of them…

Part 1: The brief
You need to follow a comprehensive brief to design a successful logo…

1  In most cases, you’ll get a brief from your client. It’s rare 
to get all of the information you need from these initial 

details though, so the fi rst thing to do is fi nd out more. Don’t 
underestimate the importance of a good brief, because it 
could save you a lot of time and hassle in the long run. 

2  Market: 
Consider a 

company’s 
industry and 
audience and 
what their 
expectations are. 
Are there any 
market trends that 
predict the way 
they should look? 
Should you 
conform to those 
preconceptions or 
break the rules? 
You would expect 
a logo for a funky 
TV station to look 
very different to 
that of a solicitor.

1  The message: A logo represents a company’s values and characteristics – it 
projects an image and tells a story. Try to think about the tone of your designs 

and what message they will send to people. Do you need to project an image of 
quality, strength or maturity? Or should the logo look cheap and cheerful or cheeky?

4  Colours: Be 
careful not to 

rely on colours in 
your design, 
especially if items 
touch or overlap. 
One way to make 
sure that your logo 
works in a single 
colour is to create it 
in black and white 
and apply colour to 
it later on.
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Screens: If you 
are designing 

a logo for screen-
based media, be 
particularly careful 
of thin lines or very 
light typefaces. 
Also consider 
different types of 
screens. You 
shouldn’t have any 
problems with CRT 
monitors, but 
beware the LCD. 
They can make text 
and graphics 
appear pixelated 
or rough.

3
We’ve found the best way to 
present logos is by showing one or 

two ideas per page. This gives each 
design space to breath and is less 
distracting than a whole page of ideas. 
Neatly mount your designs and, if you’re 
not presenting them in person, include 
notes to explain your concepts.

Even if you don’t 
want to present 
sketches to your 
client, it’s much 
quicker to get your 
ideas down on 
paper fi rst. You can 
see which ones 
work before you 
spend time 
producing them 
properly and you’ll 
be less precious 
about your work. If 
an idea is a bad one 
or doesn’t work then 
ditch it, and get it 
out of your head.

Sketch fi rst

3
Use the 
Layers palette 

to lock that layer. 
While you’re 
there, make a new 
layer and change 
its visibility to 
Outline by holding 
down Ctrl or 
Cmnd and 
selecting the eye 
icon. This is an 
easier and much 
more accurate 
way to work.
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5  Sizes: Experiment with your designs at different sizes. If you’ve already got 
them on your computer, zoom in and out to see if they work as tiny icons or 

when they’re full screen. Try printing them out at various sizes – we normally start at 
16px square and work our way up.

Part 3: Choosing a concept
Come up with a number of ideas and get them down on paper…

2  If you’re struggling for ideas, try looking up key words in 
a dictionary or thesaurus or searching Google images for 

inspiration. If you keep a sketch book then look at previous 
drawings – you’re bound to have unused ideas from previous 
projects, so you may already be sitting on the perfect solution.

1  The best place to start when designing a logo is on paper. 
Sketch as many ideas as you can and write down any 

words that spring to mind. This is a free-association exercise 
and some ideas may be too obvious, so it’s best to get them 
out of your mind and move on.

2
Open the Window>Layers palette (F7) and double-click 
on the layer that contains the scan. Select the ‘Dim 

Images to: 30%’ checkbox. This knocks the sketch back a bit 
to make it much easier to draw over.

Part 4: Logo production
With your preparation done, turn your sketch into a logo using Adobe Illustrator CS2…

1
You could draw your logo in Illustrator rather than scan 
it, but some designs lose certain subtleties through this 

approach. So, begin by choosing File>Place in Illustrator and 
selecting fenchurch-sketch.tif from the ‘Logo creation’ folder 
on CD87. In the Place dialog window, select Link to help 
reduce the size of your Illustrator fi le.
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If you don’t use 
layers in Illustrator 
then now’s the time 
to start. Layers will 
make your life much 
easier once you get 
used to them. You 
can lock them to 
prevent you from 
moving objects 
accidentally, hide 
them when items 
are obscuring one 
another, use various 
visibility options 
and generally keep 
your document 
easier to work with.

Using layers

6
Next, extend the quarter circle. Select the Pen tool and hold it over the bottom 
point until a small slash appears next to it. Click once to start a new line, hold 

down Shift to make sure it’s vertical and click again lower down to complete the arch.

9
You should now have two new arches. The only snag is 
they’re joined to form one shape. Use the Direct Selection 

tool (A) to select the unwanted lines and delete them. When 
you do this, select anywhere on the line and hit Delete, being 
careful not to select a point.

12
We’ll leave our logo as individual elements so we can 
experiment with it later, but in most cases we’d combine 

them to form one shape and stop them from being changed. 
To do this, choose Path>Outline Stroke then choose 
Window>Pathfi nder and select ‘Add to shape area’.

Tutorial Creating and using logos

5
Draw a circle for the middle arch, 
making sure it’s lined up perfectly 

with the vertical guide (you’ll need to 
tweak the scale and position). Use the 
Direct Selection tool (A) to select the left 
and bottom points of the circle and then 
hit Delete so you’re just left with a 
quarter circle.

4
Our logo is symmetrical, so drag a 
vertical guide to the centre point of 

the sketch. We’ll only draw half of the 
logo and use the Refl ect tool to mirror it. 
The best way to create this design is to 
draw lines along the centre of each arch 
and apply a stroke to it later.

8
Now you need to make the two remaining left-hand 
arches. You could make copies of the fi rst one and scale/

reposition them, but that’s far too inaccurate for us, so here’s 
how we did it. Select your arch and choose Object>Path> 
Offset Path. Set the Offset to 20mm and hit OK.

7  The arches in our design need to be perfectly and equally 
spaced, so we need to know the distance between them. 

Open the Info window (F8) then use the Measure tool to fi nd 
out the distance between the centres of two arches. In our 
sketch, it’s –20mm.

11
Choose View>Outline to see what the logo really looks 
like. It won’t look right because it’s got a Fill rather than 

a Stroke. Remove the Fill and set the Stroke to 30pt (or 
experiment with your own weight). You can now ditch the 
layer that contains the original scan.

10  Now select all three arches, choose the Refl ect tool (O) 
and zoom right into the centre of the middle arch. Hold 

down Alt or Option and click on the vertical part of the arch. 
Holding down Alt or Option opens the Refl ect dialog window 
(the same for most tools). Choose Vertical and hit Copy.

Logo production continued…
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Consider adapting an existing typeface. Removing, extending or joining parts of 
letters may be enough to make your design unique. It’s amazing how little you 

need to see of some letters for you to still be able to recognise them. Check out this 
Fuse font called Can You (Read Me) to see what we mean.

How often have you 
seen Helvetica used 
in modern, cutting-
edge design? A lot, 
we’d wager. Max 
Miedinger created it 
back in 1951, and yet 
it’s still popular 
today. Typefaces 
such as Helvetica, 
Frutiger (1952+) and 
Franklin Gothic 
(1903) are used 
every day and still 
look good. You 
can’t go wrong with 
these sans serifs – 
they’re timeless and 
they’ll still look 
good in another 
50 years’ time.

Timeless fonts

3
Size: Some logos only work down to a certain size. This 
might be because they become illegible or simply lose 

their impact. Specify the minimum size for your logo and bear 
in mind how it looks on screen as this may differ from a 
printed version. Offer an alternative in pixels.
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2
If you create 
a custom 

typeface, try not 
to make it too 
fashionable 
because it could 
date quickly. Keep 
it simple and 
legible. Consider 
the words that 
you’re depicting – 
if they’re unusual 
then a simple 
typeface might 
work best; if 
they’re common 
words then you 
can usually be 
more creative as 
they’re easier 
to recognise.

Part 5: Choosing typefaces
There are an abundance of typefaces in the world, and you need to choose the right one…

1
If your logo consists of a symbol and text then consider 
using a clear and simple typeface that doesn’t command 

too much attention. In this case, the symbol is usually the 
thing that you want people to remember the most. Typefaces 
such as Franklin Gothic are a good place to start.

2
Colours: A style guide should illustrate all possible colour 
options for a logo. It should include any Pantone colours 

used with a breakdown for CMYK and RGB. Other options to 
include are: colour and mono logos on white, colour and mono 
on black and colour and mono on an image background.

1
Style guides determine the way a logo can be used and 
usually include colour options, size restraints, positioning, 

typefaces and how the logo works on different backgrounds. 
Check out www.channel4.com/styleguide for a great example 
of the sort of guide you should be aiming to set up.

Part 6: Creating a style guide
Put together a style guide to ensure the correct use of your logo…
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6
Misuse: If there are any ways that your logo should not 
be used then make sure you specify them. The main 

reason for a style guide is to ensure the appearance of your 
logo remains consistent, so explain how the logo should not 
be misinterpreted and illustrate your points with examples. 

3
Using your logo for screen-based 
media extends the possibilities of 

experimentation enormously. Try 
animating your logos for website intro 
pages, Flash loading screens and screen 
savers. See what it looks like interlaced 
with moving images or in 3D, like this 
screen grab taken from the KAPITAAL 
typo-animation by Studio Smack.  ca p

Books: Los Logos, Dos Logos and Tres Logos, 
published by Die Gestalten Verlag, are great 
titles for inspiration. When looking through 
these books, remember the point made earlier 
about logos appearing one or two to the page 
– the volume of images in these books means 
that many ideas get lost and go unappreciated.
Downloads: For free Illustrator format logos, 
visit www.logotypes.ru, where you’ll fi nd most 
big brand trademarks. 
Animation: Be sure to watch KAPITAAL at www.
studiosmack.nl. It’s amazing!

Resources

Tutorial Creating and using logos

5
Space: Give consideration to the amount of space around 
a logo and try to explain this without using units of 

measurement. For example, the space below the logo should 
be a quarter of its width. This ensures that whatever size the 
logo is used at, the correct space can be calculated easily.

4
Position: The positioning of your logo may not be 
required in a style guide, but depending on the style and 

shape of your design there may be a position that you think 
works best. For example, text that’s ranged right might look 
best on the right-hand side of the page.

2
Sometimes a 
client will ask 

you to design 
something, such as 
a brochure cover, 
but won’t give you 
any imagery to 
work with. How 
can you make it 
look interesting? 
One way could 
be to experiment 
with the logo, 
by making 
repeat patterns 
or textures.

1  If you’re lucky 
enough to do 

work for a company 
like Fenchurch then 
the amount of ways 
your logo will be 
used are endless. 
Experimenting with 
your logo could be 
the source of more 
work, so try offering 
new ideas to your 
clients, such as T-
shirt designs, carrier 
bags and buttons.

Part 7: Using logos
Here are some creative ways to experiment with a logo…

Creating a style guide continued…
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BACKGROUND:
After studying general art and design at 
Stafford, Matt Burhouse went on to 
complete an HND in graphic design and 
advertising at Stockport College. He 
worked for design, advertising and 
marketing companies for about eight years 
before starting Slingshot in 2000. “I’ve 
always been interested in multimedia as 
well as design for print and now work on a 
wide variety of projects from logo design 
to web programming,” says Mat.

YEARS AS A CREATIVE: 
Fourteen.

FAVOURITE TOOLS:
Illustrator, Flash and a Rotring art pen.

CLIENTS:
Clients to date include Fenchurch Clothing, 
Graphotism magazine, Supergrass, Mint 

Royale, A Third Foot Skateboards, Rick 
Myers and, more recently, several public 
sector organisations such as RegenWM, 
South East Excellence and West Midlands 
Regional Assembly.

MISSION STATEMENT:
”Slingshot is a graphic design and web 
development agency. We aim to provide 
an honest and professional service. We 
believe our approachable manner leads to 
great working relationships. We aim to 
respond quickly and maintain good 
communications. We’re passionate about 
our work,” says Burhouse.

WEBSITE: 
www.slingshot.co.uk

Expert profi le: Mat Burhouse, Slingshot
Slingshot offers design, print and web solutions to a wide range of clients, including Fenchurch Clothing and Graphotism magazine…

Left: Slingshot’s 

website. “We’re just 

adding the fi nishing 

touches to our own 

website, where 

visitors can either 

enter the Flash 

animated ‘Land of 

Slingshot’ or view 

an HTML version 

that complies to 

W3C level AAA 

accessibility,” says 

Mat Burhouse.

“We’ve always been into skateboarding so we love designing deck graphics. Here are 

two of our designs for the UK’s only deck manufacturer, A Third Foot,” says Burhouse.

Above: At 164 pages, Graphotism magazine is the world’s biggest graffi ti-art 

journal. As well as designing the last 11 issues of the mag, Slingshot has also built, 

and maintains, the magazine website.
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