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Stationery objects

Y
ou’ve laboured long and hard over a 
slick new logo for your company, so now 
what do you do with it? It can be used on 
your website and for the basis for any 

signage you may need, but where it’s probably going 
to be seen the most is on your stationery: a crucial 
component in how your brand is perceived.  

Creating a stationery set – which usually 
comprises designs for a letterhead, compliment slip 
and business card – is not simply a matter of 
slapping your logo on a blank sheet of paper. Every 
aspect should be carefully considered: what kind of 
printing you should use, how the design 
complements and expands the brand, even what 
kind of paper you should use. Left to their own 
devices, printers will use the cheapest stock they 
can get away with, but if you want something a little 
bit special, you need to specify the stock. For 
someone with little experience of dealing with 
printers, terminology such as ‘gsm’ or ‘laid’ can 
become confusing. The best thing to do is to get your 
hands on some paper samples and include a swatch 
when you send off your print job. 

Another major decision is deciding whether to 
use spot colours or process inks. Process inks – 
or CMYK – break up colours into combinations of 
cyan, magenta, yellow and black. Spot colours, 
such as Pantone inks, are single premixed colours. 
They can achieve a fl atness and richness that’s 

sometimes diffi cult to achieve with process inks. 
However, using more than two spot colours can start 
becoming more expensive than CMYK, so you may 
want to consider whether the design might work just 
as well with process inks. Any decent printer will be 
happy to advise.  

But the most crucial aspect of the whole process 
is the design. In this example, we’ve created a logo 
for a fi ctitious fashion company called Suspect. The 
brand contains a primary colour, dark pink, and a 
secondary colour, orange. The custom typeface is 
modern, minimal and slightly geometric. It’s clear 
that using these basic building blocks, it’s possible to 
extrapolate a design for the stationery. 

 The font chosen is Avant Garde because it shares 
some similarities with the custom typeface. Avant 
Garde is both idiosyncratic and very readable, even 
at small sizes, and comes in a number of weights, 
which should come in handy further down the line for 
setting advertisements, brochures and annual 
reports. The two colours work very well as a blended 
gradient, and because they are similar in tone, the 
gradient is perfect for setting reversed type. 
Once a job is printed, there‘s no turning back, so 
checking plates in Adobe Acrobat Pro is a vital part 
of the process, especially when dealing with spot 
colours. There’s no greater satisfaction than ripping 
open a package from the printer, smelling the ink, 
and admiring your handiwork.

Expertise and illustration provided by Jason Arber, Founder of 
Pixelsurgeon (www.pixelsurgeon.com) and Creative Director at design 
and media agency Children of Finland (www.childrenoffi nland.com).

You’ll fi nd the fi nished Suspect logo on the Computer Arts Projects 
CD87 in the Disc Content\Tutorials\Tutorial Files\Stationery folder.

Tutorial

Creating a range of branded stationery isn’t always easy. 
Jason Arber shows you the key steps to perfect paper work…

Stationery objects
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3
Use a Pantone reference guide to fi nd the closest matching solid ink colour to 
your design. Pantone has different guides for coated and uncoated stock, so 

choose the correct guide for your paper.

Although there 
are other ink 
manufacturers and 
competing colour 
matching systems, 
Pantone’s PMS 
system is the default 
way of specifying 
spot, or hand-mixed 
colours. In addition 
to providing 
consistent colours, 
Pantone numbers 
can also refer to 
special metallic 
inks and even 
fl uorescent colours, 
which are beyond 
the scope of 
CMYK or even 
Hexachrome, which 
adds orange and 
green to the base 
CMYK colours. 

PMS system
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Part 1: Logo design
We begin by creating a custom logo in Illustrator and choosing a Pantone colour…

2  Begin the process of creating all the versions of the logo that you might need. 
For example, a black version of the logo for monochrome situations or a 

reversed out white version for setting on dark backgrounds. Name each logo with an 
obvious suffi x, such as _black or _CMYK.

1
Create your logo in a vector application such as Adobe Illustrator for best 
results and maximum scaling options. Illustrator supports RGB, CMYK and spot 

colours, so it’s ideally suited to exporting different versions of your logo. Create a 
logo or open the logo from CD87 in Illustrator.

4  Once you’ve 
found the 

matching ink 
colour, such as 
PMS 213 MC 
(PMS is an 
acronym for 
Pantone Matching 
System and MC 
stands for Matt 
Coated, referring 
to the paper 
stock), open the 
corresponding 
colour swatch 
library in 
Illustrator. From 
the Swatches 
palette choose the 
fl y-out menu via 
Open Swatch 
Library, and select 
PANTONE solid 
coated (or matte if 
appropriate).

5
Colour the logo with hues from the Pantone Swatches palette, which are then 
added to the default Swatches palette. Spot colours are easy to identify in the 

palette, as they have a small dot, or ‘spot’, in the bottom-right corner. As with the 
other versions, save a copy to your logos folder.

6  If you can’t decide what Pantone 
colour your logo should be, or you 

don’t have a Pantone reference book 
handy, you can create your own spot 
colour called, for example, Suspect 
Orange, which when separated will 
produce its own plate. The printer can 
use any ink to print that separation. 
Simply create a new swatch by clicking 
the New Swatch icon at the bottom 
of the Swatches palette. The Colour 
Mode can be anything, but the 
important thing is that the Colour Type 
should be set to Spot.
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It’s entirely possible 
to create business 
cards and 
letterheads in 
applications such as 
Adobe Illustrator, 
but it’s preferable to 
create them in 
InDesign for several 
reasons. Unlike 
Illustrator, InDesign 
supports multiple 
pages so that 
creating the front 
and back to a 
document is 
straightforward and 
easy. InDesign has 
much better support 
for spot colours, and 
other applications 
may convert spot 
colour gradients 
into RGB or CMYK 
rasterised blends 
on export.

Design apps 

3
Your new page should have, by default, an outer red 
keyline to indicate your document’s bleed. Adding your 

company’s logo to the page is as simple as choosing Place... 
from the File menu, navigating to your logo, clicking Open 
and then clicking on your document where you’d like the logo 
to appear. This places your logo on the page with a frame 
already around it.

Tutorial Stationery objects

2
While you’re there, you may as well save your custom 
document settings as a preset which you can use the next 

time you create a letterhead. Click the Save Preset... button, 
enter a descriptive name (no point calling it W87632 because 
you’ll need to identify it from a dropdown list of options next 
time) and click OK.

Part 2: Stationery layouts
Use InDesign to create a stylish letterhead and compliment slip…

1
Open Adobe InDesign and create a new document 
(File>New>Document...). By default, Facing Pages is 

checked, but this is only useful for booklets, so uncheck it. 
Ensure the page size is A4 and that bleed is set to 3mm. If 
you can’t see the Bleed and Slug section, simply click the 
More Options button.

4
If you’ve imported the Pantone or Custom Spot version 
of the logo, you should see the ink’s name appear in the 

Swatches panel. Their spot colour type is indicated by the small 
square with a round circle inside to the right of the swatch 
name. Regular RGB or CMYK colours from imported graphics 
do not get their own swatches.

5
Use the Scale tool to resize the logo to the correct size 
and position. Then use the Selection tool to adjust the 

outer frame to create a generous border, and fi ll the frame 
with orange or pink. Use the Relink... button at the bottom of 
the Links palette (Window>Links) to change the colour version 
of the logo to a white one.

6
This convoluted method of getting a white logo was to 
ensure that the correctly named inks were input into the 

document. Now it’s possible to create a gradient blend 
between these two spot colours using the Gradient palette. 
Simply drag the colours onto the gradient strip and drag the 
default colours off to remove them.

7
You can improve the quality of placed images by Right-
clicking (or Ctrl-clicking) on the images and choosing 

Display Performance>High Quality Display. This may slow 
things down for a long document, but, for a short document 
such as this, there will be no performance hit.

8
With the Type tool selected, draw a rectangle where 
you’d like your address and contact details to go. This will 

create a type frame. As you begin to type your details, you’ll 
notice that by default InDesign uses Times New Roman. When 
you’ve fi nished typing, change this to Avant Garde or another 
suitable font. Ensure that you colour the type using the named 
Pantone or Custom ink in the Swatches palette.

9
From the Pages palette 
(Window>Pages) click the Create 

New Page button at the bottom of the 
palette. This adds a new blank page to 
your document, which will become the 
reverse of your page. Use the 
Rectangular Frame tool to draw a 
rectangle that occupies the bleed area 
then fi ll with your pink Pantone or 
custom ink. Note: you will need heavy 
stock and a long drying time to use this 
effect, otherwise it may show through. 

CAP87.tut_stat   Sec2:78CAP87.tut_stat   Sec2:78 3/7/06   16:37:523/7/06   16:37:52



79Tutorial Stationery objects

10
Use Illustrator to isolate the diamond device from the 
logo, change the colour to white and save it as a separate 

fi le. Place it into your pink rectangle by selecting the frame and 
choosing File>Place. Centre it using the Centre Content button 
from the top options bar.

11
Create a new document, this time 210mm wide by 
99mm high; this is the standard size for a compliment 

slip. As before, make sure the margins are set to 0 mm and the 
bleed is 3mm all the way round. Save this set-up as a new 
preset, then click OK.

12
Copy the logo frame from the A4 document and paste it 
into your new compliment document. This is a quick way 

of maintaining the correct scaling, and by using Paste in Place 
you can help maintain the correct position (although it may 
get pasted beyond the top of the document depending on 
where it’s positioned on the A4 document).

13
Reposition the logo (holding down 
the Shift key if you used Paste in 

Place to constrain its position down the 
vertical axis). You’ll notice in the 
Swatches palette that the act of pasting 
the logo into the document has brought 
the custom ink swatches along with it.

14
Copy and paste the address and 
contact information. Note: a 

compliment slip is not legally obliged to 
carry any information, so just the basic 
contact information will do. A 
letterhead, on the other hand, should 
carry not only your contact details, but 
also your VAT number, Company 
Number and your registered offi ce 
address, if appropriate.

15
Add a new text frame with the words ‘With Compliments’ 
somewhere on the front of the compliment slip. Again, 

this is more of a tradition than a requirement. Position the text 
frame so that you’re happy with it, then save the document.

16
As before, create a new page in the 
document to represent the reverse 

of the compliment slip. Add a frame that 
fi lls the bleed area and fi ll with orange. 
Place the diamond device into the frame 
or copy from the A4 document and 
paste into the frame (Edit>Paste Into).

1
Create a new document for the business card. This should 
be 55mm by 85mm in either portrait or landscape 

orientation. Margins should be set to 0mm, Bleed set to 3mm 
and save the preset for future use. Click OK.

2
The next step is to copy and paste the logo from the 
compliment slip. You may need to resize the frame and 

logo using the Resize tool so that it fi ts the dimensions of the 
business card a little better. If necessary, adjust the size of the 
logo with the frame, too.

Part 3: Getting down to business
Be imaginative with your business cards so they’re guaranteed to get you noticed…

3
Using the Links palette, swap the white logo for a CMYK 
version of the logo and fi ll the frame with white. The 

business card will be printed using process ink rather than 
Pantone inks because on the reverse we’ll be adding a 
photograph, which requires CMYK inks to print.
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Adobe Acrobat 
Professional is an 
invaluable program 
for anyone involved 
with print. It has 
many features to 
help fl ightcheck PDF 
fi les before they’re 
sent to the printer, 
including the ability 
to preview process 
and spot colour 
plates. You can also 
check overprints 
(something which 
was previously 
diffi cult to do), and 
see if the total ink 
coverage exceeds 
280 per cent.

Checking PDFs 

Tutorial Stationery objects

4
Take the opportunity to do something a little different 
and create an additional frame below the logo box 

(Object>Arrange>Send to Back) and fi ll with a gradient. You 
may want to delete any custom inks in the Swatches palette or 
convert them to CMYK versions by changing the Colour Type 
to Process and Colour Mode to CMYK.

5
Create a new text frame on the 
front and fi ll with reversed out 

contact details. And as business cards are 
generally unique to individuals, don’t 
forget to include personal phone 
numbers and email addresses.

6
Create a new page for the reverse 
of the card and create a frame that 

fi lls the bleed area. Instead of fi lling it 
with a colour, place an appropriate 
image, such as a photograph of your 
product or service, into the frame.

7
Now save your document together 
with the compliment slip and A4 

letterhead. Once you’ve saved, don’t 
close the document down because you 
now need to convert the documents 
into print-ready PDFs.

Part 4: Ready for print
Finally, prepare your fi les for print using InDesign’s PDF settings…

1
InDesign ships with the native ability to produce PDF fi les 
ready to send to your printer. In the following section, the 

settings are for guidance only as you’ll want to discuss the 
precise settings with your printer. We’re going to use one of 
InDesign’s hard-coded PDF settings as a starting point 
(File>Adobe PDF Presets>[Press Quality]...).

2
For some inexplicable reason, 
Adobe’s Press Quality setting 

doesn’t include crop marks, so after 
deciding where to save the fi le and what 
it should be called, go to the Marks and 
Bleeds section and turn on All Printers 
Marks and check the box for Use 
Document Bleed Settings.

3
When you’re happy with the settings, or if they match 
the printer’s specifi cations, save the settings as a preset, 

by clicking the Save Preset... button at the bottom of the 
dialog box. The feature works just like saving the document 
settings. Finally, click Export to save the PDF.

4
Do exactly the same for the 
letterhead and the compliment slip. 

Save the fi les with a .pdf suffi x with the 
rest of the documents. 

5
The letterhead and compliment slip 
are spot colour rather than process 

colour, so one crucial change is 
necessary. In the output section change 
the Colour Conversion method to No 
Colour Conversion. This prevents 
InDesign from converting the spot 
colours to CMYK equivalents on export. 

6
If you’ve done everything correctly, 
your PDF fi les can be sent directly 

to the printer. Reprinting can be an 
expensive business though, so use 
Acrobat Professional to check that the 
correct colour plates will be created and 
no stray spot colour plates have crept in 
(Advanced>Output Preview).

7
With spot colour jobs you’re checking that the Pantone 
colours or custom inks are printing out to separate plates. 

The Output Preview will still show the process plates, but as 
long as there is nothing on them (and you can check this by 
turning off the spot plates to see if there is anything remaining) 
you should be ready to send your fi les to print.  ca p

Getting down to business continued…
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